                    <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head>

  <meta name="google-site-verification" content="sCkZlzW9qPHf6TI6Gliuq1M4-QhQC-UTbH__VdHi_3A" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="http://www.bnn.ca/global-stocks-recover-u-s-dollar-off-lows-as-markets-move-past-trump-s-policy-stumble-1.708030"/>
  <meta property="og:site_name" content="BNN"/>

  
      
        
            
        
            
              
    
            

    
                                                                                                                                                                                        
        <!-- General meta tags -->
    <meta property="title" content="Global stocks recover, U.S. dollar off lows as markets move past Trump's policy stumble - Article - BNN"/>
    <meta property="description" content="Stocks recovered while the dollar rose off four-month lows on Tuesday as anxiety over Donald Trump's setback on healthcare reform gave way to tentative hopes for the U.S. president's planned stimulus policies."/>
    <meta property="keywords" content="Investing, global stocks, Donald Trump"/>
    <!-- Page specific OG tags -->
    <meta property="og:title" content="Global stocks recover, U.S. dollar off lows as markets move past Trump's policy stumble - Article - BNN"/>
    <meta property="og:description" content="Stocks recovered while the dollar rose off four-month lows on Tuesday as anxiety over Donald Trump's setback on healthcare reform gave way to tentative hopes for the U.S. president's planned stimulus policies."/>
    <meta property="og:image" content="http://www.bnn.ca/polopoly_fs/1.462813!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/japan.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:published_time" content="2017-03-28T08:27:00-04:00"/>
    <meta property="article:author" content="Reuters"/>
                                <meta property="article:section" content="Investing"/>
                                <meta property="article:tag" content="global stocks"/>
                                <meta property="article:tag" content="Donald Trump"/>
            
<script>
    window.contentSpecificAd = "";
</script>

    <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
              
        <title>Global stocks recover, U.S. dollar off lows as markets move past Trump's policy stumble - Article - BNN</title>

  
    
          	<link rel="stylesheet" href="/css/bnn/style.css?71">
  
  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?71';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?71">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?71">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?71">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?71">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?71">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?71"></script>
    <![endif]-->

      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?71"></script>
  
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?71"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?71"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?71"></script>
    <![endif]-->

        
    
  
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Investing";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
    

  <!-- Google Ad Script -->
  <script type="text/javascript" src="//metrics.ctvdigital.net/comscore/beacon.js"></script>
  <script type="text/javascript">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</script>

    <script type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>

  <script type="text/javascript">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</script>

      	<script type="text/javascript" src="/js/bellmedia/ads.min.js?71"></script>
  </head>
      <body>
                          <div id="fb-root"></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
            
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>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</script>

<section class="bm-scoreboard" ng-controller="bm-scoreboard" ng-cloak ng-init="init()">
	<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" >
	<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" data-url="{{currentBoardDataUrl}}" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
        <ul class="boards-dropdown" ng-cloak>
        					<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Markets</li> 
							<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Indices</li> 
							<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">FX</li> 
							<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Energy</li> 
							<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Metals</li> 
			        </ul>
    </div>
	<div class="bm-scoreboard-arrow bm-scoreboard-left"></div>
	<div class="bm-scoreboard-wrapper">
		<div class="preloader-white"  ng-hide="dataLoaded"></div>
		<div class="scoreboard-boards desktop" ng-cloak  ng-hide="!dataLoaded"  data-sticky="true">
				<ul class="group-container groups">
	                <li ng-if="groupArray.length > 1" class="group-data" ng-repeat-start="group in groupArray" data-test="{{$index}}"><div class="group-name"><span ng-bind-html="group.name"></span></div></li>
	                <li class="group-item" ng-repeat-end ng-repeat="data in group.data" ng-class="{'selected' : $first && group.RICS[$index].showChart && $parent.$first, 'linked' :  group.RICS[$index].link != null }">
	                	<!-- Linked Item -->
	                	<a ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
		                	<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>	
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>
	                	</a>
						<!-- Non Linked Item -->
	                	<div ng-if="group.RICS[$index].link == null">
							<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>						 		
	                	</div>
				 		<div ng-if="group.RICS[$index].showChart && loadChart==false" class="expand" data-test="{{group.RICS[$index].isFirst}}" ng-class="group.RICS[$index].isFirst ? 'hide' : '' " ng-click="expandClick($index, $event)"></div>
	                </li>
	            </ul>
		</div>			
	</div>
	<div class="bm-scoreboard-arrow  bm-scoreboard-right"></div>
    <div class="bm-scoreboard-full-boards">
    	    		<span><a href="      /markets  ">Markets</a></span>
				<div class="timestamp" ng-cloak>
			As of:  
			{{timeStamp.date}} <br>
			{{timeStamp.time}}
		</div>
    </div>	

	    <div class="scores-nav-mobile">
        <div class="bm-scoreboard-mobile-header">
            <h3>Markets</h3>
			<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" ng-cloak>
				<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
		        <ul class="boards-dropdown">
		        							<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Markets</li> 
											<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Indices</li> 
											<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">FX</li> 
											<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Energy</li> 
											<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Metals</li> 
							        </ul>
            </div> 
		</div>
        <div class="bm-scoreboard-board-list mobile">
		 	<div class="bm-scoreboard-wrapper"> 
				<div class="scoreboard-boards" ng-cloak data-sticky="true">
					<div class="group-container" ng-hide="!dataLoaded">
						<div class="groups">
							<ul>
								<li class="group-data" ng-repeat="group in groupArray" ng-class="$first ? 'active' : '' " 
									ng-click="groupClick(group.name, $event)" >
									<div ng-if="groupArray.length > 1">
										<strong ng-bind-html="group.name"></strong>					
									</div>
								</li>
							</ul>					
							<div class="group-list" ng-repeat="group in groupArray" data-group="{{group.name}}" ng-class="$first ? '' : 'hide' ">
							 	<div class="group-item" ng-repeat="data in group.data" ng-cloak ng-class="$first && group.RICS[$index].showChart ? 'selected' : '' ">
							 		<a class="linked" ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</a>
								 	<div ng-if="group.RICS[$index].link == null">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</div>
							 	</div>				 							
							</div>
						</div>
					</div>
				</div>		
			</div> 	 	
        </div>
    </div>    
</section>


      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "technology"
                  , "economics"
                  , "etfs"
                  , "c-suite interviews"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "technology"
                  , "economics"
                  , "etfs"
                  , "c-suite interviews"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/markets">Markets</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/tv">TV</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/csuite-interviews">C-Suite Interviews</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
							<li class="menu-sports"><a href="/markets">Markets</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/tv">TV</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-advisor">BNN Advisor</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                                                                	                                        												<li><a href="/investing/preferred-shares">Preferred Shares</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsx-rises-to-11-day-high-as-oil-financials-gain-1.708079" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX rises to 11-day high as oil, financials gain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/this-may-not-be-a-quick-fix-home-capital-shares-fall-after-ceo-fired-1.707687" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'This may not be a quick fix': Home Capital shares fall after CEO fired</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/economics/video/mccreath-europe-far-from-rocking-but-things-are-getting-better%7E1087672" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>McCreath: Europe 'far from rocking,' but things are getting better</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/david-fingold-s-top-picks-march-27-2017-1.707663" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>David Fingold's Top Picks: March 27, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/peter-hodson-s-top-picks-march-27-2017-1.707361" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Peter Hodson's Top Picks: March 27, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fearless-girl-statue-can-remain-on-wall-street-through-feb-2018-1.707455" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Fearless Girl' statue can remain on Wall Street through Feb. 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/he-is-not-a-closer-shares-dip-pare-losses-after-trump-health-care-failure-1.706898" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'He is not a closer': Shares dip, pare losses after Trump health-care failure</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/greg-newman-s-top-picks-march-24-2017-1.705399" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Greg Newman's Top Picks: March 24, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/don-t-sell-on-panic-over-health-bill-tax-cuts-are-still-likely-money-manager%7E1086905" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Don't sell on panic over health bill, tax cuts are still likely: Money manager</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/valeant-ceo-joseph-papa-paid-almost-us-63m-in-2016-even-as-stock-plunged-1.704165" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Valeant CEO Joseph Papa paid almost US$63M in 2016 even as stock plunged</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/norman-levine-s-top-picks-march-23-2017-1.704569" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Norman Levine's Top Picks: March 23, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eric-nuttall-s-top-picks-march-23-2017-1.704263" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eric Nuttall's Top Picks: March 23, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/global-stocks-sterling-hold-steady-after-london-attack-1.703950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Global stocks, sterling hold steady after London attack</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/why-it-s-time-to-rotate-out-of-defensives-and-into-cyclical-stocks%7E1084579" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why it's time to rotate out of defensives and into cyclical stocks</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/liberal-budget-kills-off-71-year-old-canada-savings-bonds-program-1.703532" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Liberal budget kills off 71-year-old Canada Savings Bonds program</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stephen-takacsy-s-top-picks-march-22-2017-1.703278" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stephen Takacsy's Top Picks: March 22, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-how-the-government-can-mess-up-your-retirement-1.703082" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: How the government can mess up your retirement</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/david-burrows-top-picks-march-21-2017-1.702458" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>David Burrows' Top Picks: March 21, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/david-dietze-s-top-picks-march-21-2017-1.702287" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>David Dietze's Top Picks: March 21, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/why-the-stock-market-bull-has-stalled%7E1082754" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why the stock market bull has stalled</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-26-financial-tips-you-need-to-know-1.707322" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 26 financial tips you need to know</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-tax-planning-through-your-cra-account-1.707090" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Tax planning through your CRA account</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-want-a-happy-retirement-stop-trying-to-keep-up-with-the-joneses-1.706630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Want a happy retirement? Stop trying to keep up with the Joneses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-no-more-canada-savings-bonds-who-cares-1.703959" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: No more Canada Savings Bonds – who cares?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talking-tax-with-tim-cestnick-march-24-2017-1.705752" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Talking Tax with Tim Cestnick: March 24, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-how-the-government-can-mess-up-your-retirement-1.703082" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: How the government can mess up your retirement</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-federal-budget-what-s-in-it-for-me-1.701905" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Federal budget – what’s in it for me?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-grey-divorce-is-on-the-rise-1.700916" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 'Grey divorce' is on the rise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-uncle-sam-has-snowbirds-in-his-sight-1.701060" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Uncle Sam has snowbirds in his sight</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talking-tax-with-karen-slezak-march-17-2017-1.699491" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Talking Tax with Karen Slezak: March 17, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-bay-street-is-warning-ottawa-against-raising-tax-on-capital-gains-1.699172" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why Bay Street is warning Ottawa against raising tax on capital gains</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-how-the-federal-budget-could-hurt-your-investments-1.699062" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: How the federal budget could hurt your investments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-investors-deserve-better-1.698976" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Investors deserve better</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-mortgage-rates-are-headed-higher-1.698023" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Mortgage rates are headed higher</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-financial-scams-to-avoid-in-2017-1.698182" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Financial scams to avoid in 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-time-to-un-park-your-rrsp-contribution-1.697003" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Time to un-park your RRSP contribution</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-consumer-debt-hits-1-72-trillion-amid-threat-of-pain-from-rate-creep-1.696884" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian consumer debt hits $1.72 trillion amid threat of ‘pain’ from rate creep</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-the-second-hand-market-is-a-29b-business-in-canada-1.695863" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: The second-hand market is a $29B business in Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/real-estate/home-prices">Home Prices</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                                                                	                                        												<li><a href="/real-estate/house-money">House Money</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/housing-affordability-measures-to-be-included-in-spring-budget-ontario-s-sousa-says-1.707438" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Housing affordability measures to be included in spring budget, Ontario's Sousa says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-10-tiniest-homes-for-sale-1.705426" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's 10 tiniest homes for sale</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-home-sales-hit-seven-month-high-in-u-s-1.704119" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New home sales hit seven-month high in U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/top-toronto-condo-developer-warns-tax-on-foreign-buyers-could-trigger-recession-1.703067" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Top Toronto condo developer warns tax on foreign buyers could trigger recession</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-budget-details-11-2b-in-affordable-housing-1.703508" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New budget details $11.2B in affordable housing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/toronto-home-inventory-crunch-leading-to-off-market-transactions%7E1083623" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto home inventory crunch leading to off-market transactions</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/unprecedented-uncertainty-in-high-end-housing-market-sotheby-s-1.702921" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Unprecedented uncertainty' in high-end housing market: Sotheby's</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/let-s-not-start-monkeying-around-money-manager-scoffs-at-ontario-s-call-to-target-home-flippers-1.702046" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Let's not start monkeying around': Money manager scoffs at Ontario’s call to target home flippers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/quality-of-real-estate-data-a-disgrace-veteran-bay-street-money-manager-1.701109" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Quality of real estate data ‘a disgrace’: Veteran Bay Street money manager</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/a-sledgehammer-to-kill-a-fly-homebuilder-on-capital-gains-tax-hike%7E1082914" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A sledgehammer to kill a fly: Homebuilder on capital gains tax hike</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-housing-party-is-unsustainable-td-economics-1.698243" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto 'housing party' is unsustainable: TD Economics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/land-shortage-prompts-commercial-real-estate-surge-in-b-c-1.701415" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Land shortage prompts commercial real estate surge in B.C.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/b-c-relaxes-foreign-buyers-tax-to-help-attract-skilled-workers-1.700990" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>B.C. relaxes foreign buyers' tax to help attract skilled workers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-mortgage-rates-are-headed-higher-1.698023" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Mortgage rates are headed higher</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/why-your-mortgage-is-about-to-get-more-expensive%7E1079621" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why your mortgage is about to get more expensive</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cppib-buys-u-s-student-housing-portfolios-for-1-6b-via-singapore-joint-venture-1.698132" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CPPIB buys U.S. student housing portfolios for $1.6B via Singapore joint venture</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-is-an-unaffordable-city-cibc-urges-more-rental-properties-to-help-cool-market-1.697171" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Toronto is an unaffordable city’: CIBC urges more rental properties to help cool market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/even-toronto-s-rich-struggle-to-buy-a-home-bmo%7E1078785" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Even Toronto's rich struggle to buy a home: BMO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-housing-will-come-down-with-a-bang-stephen-jarislowsky-1.696204" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto housing will ‘come down with a bang’: Stephen Jarislowsky</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/this-may-not-be-a-quick-fix-home-capital-shares-fall-after-ceo-fired-1.707687" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'This may not be a quick fix': Home Capital shares fall after CEO fired</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ford-to-invest-us-1-2b-in-michigan-facilities-as-trump-praises-jobs-creation-1.708113" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ford to invest US$1.2B in Michigan facilities as Trump praises jobs creation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/former-valeant-ceo-michael-pearson-sues-drugmaker-over-withheld-shares-1.707860" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Former Valeant CEO Michael Pearson sues drugmaker over withheld shares</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/purolator-stops-accepting-shipments-ahead-of-strike-deadline-1.708220" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Purolator stops accepting shipments ahead of strike deadline</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chinese-tech-giant-tencent-takes-5-stake-in-tesla-1.708106" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chinese tech giant Tencent takes 5% stake in Tesla</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cibc-s-takeout-of-privatebancorp-at-risk-shares-worth-us-70-analyst-1.707115" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CIBC's takeout of PrivateBancorp at risk, shares worth US$70: Analyst</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dominion-diamond-to-explore-strategic-options-including-sale-1.706910" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dominion Diamond to explore strategic options, including sale</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/restaurant-brands-international-gets-83-of-popeyes-stock-by-deadline-1.706928" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Restaurant Brands International gets 83% of Popeyes stock by deadline</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-antitrust-regulators-clear-us-130-billion-dow-dupont-merger-1.706912" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU antitrust regulators clear US$130 billion Dow, DuPont merger</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/air-miles-alerts-members-of-cash-miles-thefts-1.705127" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Air Miles alerts members of cash miles thefts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/credit-suisse-ceo-takes-home-us-12m-despite-back-to-back-losses-1.705355" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Credit Suisse CEO takes home US$12M despite back-to-back losses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kraft-heinz-lays-off-200-workers-in-canada-u-s-1.705335" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kraft Heinz lays off 200 workers in Canada, U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/valeant-ceo-joseph-papa-paid-almost-us-63m-in-2016-even-as-stock-plunged-1.704165" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Valeant CEO Joseph Papa paid almost US$63M in 2016 even as stock plunged</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ski-doo-snowmobile-maker-brp-s-revenue-jumps-17-7-on-higher-demand-1.705056" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ski-Doo snowmobile maker BRP's revenue jumps 17.7% on  higher demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ford-forecasts-lower-2017-profits-due-to-higher-costs-1.704060" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ford forecasts lower 2017 profits due to higher costs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/disney-extends-ceo-bob-iger-s-contract-to-2019-1.704177" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Disney extends CEO Bob Iger's contract to 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/de-beers-buys-out-50-stake-from-retail-partner-lvmh-1.704025" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>De Beers buys out 50% stake from retail partner LVMH</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sears-shares-sink-as-creditors-investors-fret-over-going-concern-risk-1.703021" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sears shares sink as creditors, investors fret over going-concern risk</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/mcdonald-s-targets-millennials-with-big-mac-sauce-at-grocery-stores%7E1083702" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>McDonald’s targets millennials with Big Mac sauce at grocery stores</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/starbucks-canada-plans-to-hire-1-000-refugees-over-next-5-years-1.703343" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Starbucks Canada plans to hire 1,000 refugees over next 5 years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/commodities/energy">Energy</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/commodities/mining">Mining</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/goldcorp-buys-exeter-teams-with-barrick-on-chile-mining-projects-1.708086" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Goldcorp buys Exeter, teams with Barrick on Chile mining projects</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-bubble-waiting-to-burst-why-some-investors-aren-t-buying-the-cannabis-hype-1.707160" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘A bubble waiting to burst’: Why some investors aren’t buying the cannabis hype  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/total-elbows-western-aside-in-pursuit-of-savanna%7E1087077" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Total elbows Western aside in pursuit of Savanna</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/opec-to-review-supply-cut-extension-with-non-member-producers-1.707230" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>OPEC to review supply cut extension with non-member producers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/three-people-and-one-animal-that-could-still-kill-keystone-xl-1.705307" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Three people, and one animal, that could still kill Keystone XL</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-re-not-done-yet-transcanada-still-faces-hurdles-after-d-c-grants-keystone-xl-permit-1.705047" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘We’re not done yet’: TransCanada still faces hurdles after D.C. grants Keystone XL permit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-natural-gas-rates-set-to-rise-on-april-1-1.705188" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario natural gas rates set to rise on April 1</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/enbridge-oil-spill-east-of-edmonton-estimated-at-10-000-litres-1.704467" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Enbridge oil spill east of Edmonton estimated at 10,000 litres</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/federal-budget-allocates-70m-to-agricultural-innovation%7E1084895" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federal budget allocates $70M to agricultural innovation</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saskatchewan-reviewing-pipeline-rules-possible-charges-in-wake-of-husky-spill-1.704408" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saskatchewan reviewing pipeline rules, possible charges in wake of Husky spill</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/de-beers-buys-out-50-stake-from-retail-partner-lvmh-1.704025" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>De Beers buys out 50% stake from retail partner LVMH</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/enbridge-spill-east-of-edmonton-prompts-response-from-neb-transportation-safety-board-1.702289" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Enbridge spill east of Edmonton prompts response from NEB, Transportation Safety Board</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trican-buying-rival-oilfield-services-firm-canyon-in-637m-deal-1.702951" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trican buying rival oilfield services firm Canyon in $637M deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/beware-of-marijuana-oversupply-in-canada-bcmi-report%7E1082862" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Beware of marijuana oversupply in Canada: BCMI Report</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/transcanada-seeks-pipe-approval-linked-to-petronas-lng-terminal-1.701333" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TransCanada seeks pipe approval linked to Petronas LNG terminal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/syncrude-plant-fire-extinguished-after-two-days-1.698301" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Syncrude plant fire extinguished after two days</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bp-appoints-new-drilling-production-heads-ahead-of-expected-output-jump-1.698027" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BP appoints new drilling, production heads ahead of expected output jump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/workers-return-to-syncrude-s-alberta-oil-sands-plant-after-fire-1.696437" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Workers return to Syncrude's Alberta oil sands plant after fire</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/technology">Technology</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-bets-big-on-artificial-intelligence-with-ai-institute-details-expected-this-week-1.708125" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada bets big on artificial intelligence with AI institute details expected this week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-to-let-advertisers-buy-video-ads-on-periscope-1.708169" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter to let advertisers buy video ads on Periscope</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chinese-tech-giant-tencent-takes-5-stake-in-tesla-1.708106" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chinese tech giant Tencent takes 5% stake in Tesla</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/aerial-service-drones-expanding-their-horizons%7E1087686" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Aerial service drones expanding their horizons</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/snap-shares-rise-on-positive-ratings-from-8-banks-1.707071" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Snap shares rise on positive ratings from 8 banks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-self-driving-cars-back-on-the-road-after-arizona-crash-halted-program-1.707000" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber self-driving cars back on the road after Arizona crash halted program</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-s-messenger-app-adds-feature-to-allow-live-location-sharing-1.707241" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook's Messenger app adds feature to allow live location-sharing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/samsung-to-sell-refurbished-galaxy-note-7-phones-1.707101" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Samsung to sell refurbished Galaxy Note 7 phones</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-says-software-flaws-outlined-in-latest-wikileaks-docs-are-all-fixed-1.705506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple says software flaws outlined in latest WikiLeaks docs are all fixed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-explores-subscription-based-tweetdeck-option-1.705212" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter explores subscription-based Tweetdeck option</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/johnson-johnson-latest-to-suspend-ads-from-youtube-over-offensive-videos-1.704212" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Johnson & Johnson latest to suspend ads from YouTube over offensive videos</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/instagram-s-advertising-base-tops-1m-businesses-1.703050" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Instagram's advertising base tops 1M businesses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-unveils-new-ipad-starting-at-449-1.702040" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple unveils new iPad starting at $449</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-board-backs-ceo-kalanick-still-looking-for-chief-operating-officer-1.702606" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber board backs CEO Kalanick, still looking for chief operating officer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/u-s-authorization-a-big-win-for-blackberry-amid-buy-america-rhetoric%7E1083116" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. authorization a big win for BlackBerry amid 'Buy America' rhetoric</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/google-affiliate-jigsaw-offers-election-hacking-protection-tools-1.702155" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Google affiliate Jigsaw offers election hacking protection tools</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-looking-carefully-at-facts-before-considering-airline-electronics-ban-garneau-1.702086" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada looking carefully at facts before considering airline electronics ban: Garneau</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/snap-rises-after-analyst-assigns-first-buy-rating-1.701272" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Snap rises after analyst assigns first 'buy' rating</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-president-jeff-jones-quits-amid-turmoil-1.700614" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber President Jeff Jones quits amid turmoil </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/economics">Economics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/protectionism-costs-are-steep-bank-of-canada-s-poloz-1.708192" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Protectionism costs are 'steep':  Bank of Canada's Poloz</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-house-committee-approves-bill-to-increase-scrutiny-of-fed-1.708412" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. House committee approves bill to increase scrutiny of Fed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/quebec-finance-minister-carlos-leitao-to-table-2017-18-budget-today-1.708046" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Quebec Finance Minister Carlos Leitao to table 2017-18 budget today</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/economics/video/ottawa-promises-work-permit-visa-process-to-take-days-not-weeks%7E1087399" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ottawa promises work permit, visa process to take days, not weeks</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/if-we-don-t-reciprocate-a-border-tax-what-are-we-a-bunch-of-patsies-john-manley-1.707544" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>If we don't reciprocate a border tax, 'what are we, a bunch of patsies?': John Manley</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-coming-around-to-importance-of-canada-s-auto-sector-wynne-1.705491" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. coming around to importance of Canada's auto sector: Wynne</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-annual-inflation-rate-dips-to-2-in-february-1.705162" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's annual inflation rate dips to 2% in February</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-dog-that-didn-t-bark-morneau-holds-off-on-feared-tax-changes-1.704006" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘The dog that didn’t bark’: Morneau holds off on feared tax changes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-gets-approval-to-join-china-led-infrastructure-bank-1.704430" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada gets approval to join China-led infrastructure bank    </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gop-awaits-trump-s-next-move-after-health-care-bill-withdrawal-1.703976" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GOP awaits Trump’s next move after health-care bill withdrawal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saskatchewan-forecasts-smaller-than-expected-685m-deficit-for-2017-18-1.703007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saskatchewan forecasts smaller-than-expected $685M deficit for 2017-18</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/liberals-table-placeholder-budget-amid-trump-uncertainty-1.703420" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Liberals table ‘placeholder’ budget amid Trump uncertainty </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-retail-sales-surge-2-2-in-january-cibc-sees-superheated-economy-1.702011" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian retail sales surge 2.2% in January; CIBC sees ‘superheated’ economy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-warns-of-material-slack-in-economy-1.702361" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada warns of 'material slack' in economy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-trade-commissioner-praises-trudeau-as-ally-in-fight-against-populism-1.702169" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU Trade Commissioner praises Trudeau as ally in fight against populism</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/economics/video/why-morneau-s-2017-budget-should-address-startups-needs-to-scale-up%7E1082801" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why Morneau's 2017 budget should address startups' needs to scale up</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-says-he-wants-to-shift-focus-to-nafta-tax-cuts-1.701899" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Trump says he wants to shift focus to NAFTA, tax cuts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/two-ontario-ministers-push-for-buy-american-exemption-in-new-york-1.701995" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Two Ontario ministers push for 'Buy American' exemption in New York</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brad-wall-tells-saskatchewan-residents-to-brace-for-tax-increases-in-deficit-budget-1.701970" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brad Wall tells Saskatchewan residents to brace for tax increases in deficit budget</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/unprecedented-divergence-with-u-s-will-heap-more-budget-pressure-on-ottawa-macquarie-1.701081" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Unprecedented’ divergence with U.S. will heap more budget pressure on Ottawa: Macquarie</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/etfs">ETFs</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bermans-call">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-europe-attracts-investor-attention%7E1087603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Europe attracts investor attention</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/etf-report-marijuana-etf-to-launch-next-week%7E1087020" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Marijuana ETF to launch next week</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/investing-in-mutual-funds-as-the-etf-market-surges%7E1078281" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investing in mutual funds as the ETF market surges</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/bitcoin-well-on-its-way-to-becoming-a-100b-ecosystem-analyst%7E1076762" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin well on its way to becoming a $100B ecosystem: Analyst</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-rising-momentum-in-the-passive-approach%7E1075425" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Rising momentum in the passive approach</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-sec-rejects-application-to-list-bitcoin-etf-1.693374" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. SEC rejects application to list Bitcoin ETF</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-how-to-play-oil%7E1074290" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong> ETF Report: How to play oil</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-a-bet-on-gender-diversity%7E1073336" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: A bet on gender diversity</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-fidelity-slashes-trading-fees-amid-etf-craze%7E1067259" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Fidelity slashes trading fees amid ETF craze</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/horizons-proposes-new-cannabis-etf-1.682336" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Horizons proposes new cannabis ETF</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-buffett-says-you-should-buy-etfs%7E1066430" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Buffett says you should buy ETFs</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-berman-how-investors-can-play-u-s-and-canada-s-diverging-tax-policies-1.682137" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Berman: How investors can play U.S. and Canada's diverging tax policies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-degoey-s-top-etf-picks-february-23-2017-1.679522" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John DeGoey's Top ETF Picks: February 23, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/morgan-stanley-to-pay-us-8m-in-etf-investment-charges-1.671585" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Morgan Stanley to pay US$8M in ETF investment charges</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/investing-in-global-banks-an-etf-that-trounced-the-big-boys%7E1053494" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investing in global banks: An ETF that trounced the big boys</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-berman-building-a-position-and-using-stops-as-a-value-investor-1.665600" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Berman: Building a position and using stops as a value investor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/neo-lands-a-trio-of-new-etf-listings-continues-to-battle-tmx%7E1052492" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NEO lands a trio of new ETF listings, continues to battle TMX</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/david-cockfield-s-top-etf-picks-february-3-2017-1.664203" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>David Cockfield's Top ETF Picks: February 3, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/agf-gets-into-the-etf-game%7E1046235" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>AGF gets into the ETF game</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/blackrock-canada-and-dynamic-funds-release-new-active-etf-series%7E1043763" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock Canada and Dynamic Funds release new active ETF series</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/csuite-interviews">C-Suite Interviews</a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/csuite-interviews">News</a></li>
											                                                                                	                                        												<li><a href="/csuite-interviews/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/total-elbows-western-aside-in-pursuit-of-savanna%7E1087077" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Total elbows Western aside in pursuit of Savanna</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/canada-s-new-flyer-industries-not-worried-about-trump-s-buy-american-plan%7E1086978" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's New Flyer Industries not worried about Trump's 'Buy American' plan</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/marriott-ceo-we-hope-trump-doesn-t-kill-nafta%7E1085935" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Marriott CEO: We hope Trump doesn't kill NAFTA</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/blackbird-energy-ceo-on-improving-condensate-production%7E1085737" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Blackbird Energy CEO on improving condensate production</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-s-not-a-stunt-freshii-ceo-says-subway-s-chief-responded-to-partnership-proposal-1.703039" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘It’s not a stunt’: Freshii CEO says Subway’s chief responded to partnership proposal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/marriott-ceo-we-hope-trump-doesn-t-kill-nafta%7E1085935" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Marriott CEO: We hope Trump doesn't kill NAFTA</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/b2gold-s-fekola-project-on-its-way-ahead-of-budget-and-timeline%7E1082869" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>B2Gold's Fekola project on its way, ahead of budget and timeline</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/hudson-s-bay-buying-neiman-marcus-a-train-wreck-in-the-making-former-sears-canada-ceo%7E1082793" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hudson's Bay buying Neiman Marcus a 'train wreck in the making': Former Sears Canada CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/rising-housing-prices-aren-t-due-to-speculation-royal-lepage-ceo%7E1082686" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rising housing prices aren't due to speculation: Royal LePage CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/canopy-growth-added-to-tsx-composite-index%7E1082024" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canopy Growth added to TSX Composite Index</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/simons-opens-up-shop-in-calgary-amidst-difficult-economy%7E1079156" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Simons opens up shop in Calgary amidst difficult economy</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/the-canadian-business-story-behind-cult-product-instant-pot%7E1079093" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Canadian business story behind cult product 'Instant Pot'</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cara-operations-ceo-stick-to-what-made-you-famous-when-deal-making-1.695563" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cara Operations CEO: Stick to what made you famous when deal-making</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/ex-td-ceo-ed-clark-don-t-ask-sales-forces-to-do-things-they-shouldn-t-do%7E1076633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ex-TD CEO Ed Clark: Don't ask sales forces to do things they shouldn't do</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/toronto-foreign-buyers-tax-won-t-work-orea-s-tim-hudak%7E1075524" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto foreign buyers' tax won't work: OREA's Tim Hudak</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/sun-life-ceo-defends-active-investing-as-etfs-boom%7E1074917" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sun Life CEO defends active investing as ETFs boom</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-carbon-tax-unless-the-u-s-has-one-painted-pony-ceo-1.692214" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No carbon tax unless the U.S. has one: Painted Pony CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/economics/video/hoopp-ceo-2017-could-prove-challenging-after-10-2016-return%7E1074751" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>HOOPP CEO: 2017 could prove challenging after 10% 2016 return</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/linamar-s-montupet-acquisition-drives-profit-beat-in-q4%7E1074071" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Linamar's Montupet acquisition drives profit beat in Q4</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canopy-growth-vows-to-defend-itself-in-tainted-cannabis-lawsuit-1.689849" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canopy Growth vows to defend itself in tainted cannabis lawsuit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/market-call">Market Call</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/market-call">Video</a></li>
											                                                                                	                                        												<li><a href="/market-call/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/market-call/picks">Picks</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight">Market Call Tonight</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/market-call-tonight">Market Call Tonight</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/market-call-tonight">Video</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight/picks">Picks</a></li>
											                                                                                	                                        												<li><a href="/market-call">Market Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/schedule">Schedule</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                        
                    							
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/tv">TV</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/tv">TV</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
  
                </div>
        </div>      
      </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad"></div>
	</div>
	<script type="text/javascript">
		if($(window).width() >= 767){
			adserve(ad1);
		}
	</script>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/investing"><h3>Investing</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/investing">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/investing/video">Video</a>
            </li>
		            <li class="hidden  ">
				<a href="/bnn-advisor">BNN Advisor</a>
            </li>
		            <li class="hidden  ">
				<a href="/investing/reits">REITs</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/investing/preferred-shares">Preferred Shares</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/investing">News</a>
    					</li>
    										<li>
    						<a href="/investing/video">Video</a>
    					</li>
    										<li>
    						<a href="/bnn-advisor">BNN Advisor</a>
    					</li>
    										<li>
    						<a href="/investing/reits">REITs</a>
    					</li>
    										<li>
    						<a href="/investing/preferred-shares">Preferred Shares</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/investing">News</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/video">Video</a>
                    </li>
        		                    <li class="">
        				<a href="/bnn-advisor">BNN Advisor</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/reits">REITs</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/preferred-shares">Preferred Shares</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
        
    <script type="text/javascript">

        if(!bigBoxAd)
        {
            var modelType = "bellmedia.tsn.Article";
            var bigBoxAd = {
                                    contentPositionInList: '3',
                                feedPositionInList: "1",
                childPositionInList: "1"
            };
        }

    </script>

<div class="bigbox-ad-outer-wrapper">
    <div class="bigbox-ad-wrapper">
        <div id="bigbox-ad"></div>
    </div>
</div>

<script type="text/javascript">

    if($(window).width() >= 767){
        adserve(ad2);
    }

</script>

      
    
    
        










<script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("technology");
		        siteSections.push("economics");
		        siteSections.push("etfs");
		        siteSections.push("c-suite interviews");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		
    var axisCollectionObj_7_339835_1456253725 = {
        contentType: 'collection',
        collectionId: 2,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '100',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_339835_1456253725"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_339835_1456253725" ng-controller="AxisCollection" ng-init="init()" >

	        <header class="rightrail-header">
            <p>Latest Videos</p>
            <div class="clear"></div>
        </header>
	
	        <div class="preloader" ng-hide="dataLoaded"></div>
	
    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">

			
	        <div class="media-container rail" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                <div class="video-player-wrapper">

					
									                        <script>
            var onePlayerWebObj = { type: 'oneplayerweb', langauge: 'en', metadataInfo: true, share: true, embed: true, overlayHeaderVisible: false, overlayFooterVisible: false };
        </script>

                <div class="videoPlayer" data-axis-id="" data-element-id="mediaplayerelement_7_339835_1456253725" flash-detect>
            <div id="mediaplayerdiv_7_339835_1456253725" class="mediaplayerdiv"></div>
        </div>
                    <div id="persistent-title"><h3></h3></div>
            

					
                </div>

			                <div class="headline" ng-if="currentStream">
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}"></add-playlist>
					
									                </div>

            </div>
        </div>

	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
								                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>

                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>

    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
    
    
        
<script>
	var pfMostPopularObj_7_387822_1472058001  = {
		view: "rail",
		webApiUrl: "http://docs.eventbeacon.ca/api/v1/app/most_viewed?callback=?",
		contentType: "mixed",
		itemsToDisplay: 5,
		queryParams: {
			hours: 1,
			max: 5,
			domain: "bnn.ca"
		}
	};
</script>
<section data-obj-id="pfMostPopularObj_7_387822_1472058001" class="pf-most-popular widget" ng-controller="PFMostPopular">
	<header class="rightrail-header">
        <p>Most Popular</p>
        <div class="clear"></div>
    </header>
 	<div class="preloader" ng-hide="dataLoaded"></div>

 	<div class="pf-most-popular-wrapper">
 		<ul ng-cloak ng-hide="!dataLoaded || (items.length == 0)" class="pf-most-popular-list">
 			<li ng-repeat="item in items" class="pf-most-popular-item">
 				<a href="{{item.link | formatLink}}" ng-class="{video: item.video, video: 'mixed' == 'video'}">{{item.title | formatTitle}}</a>
 			</li>
 		</ul>
		<div class="playlist-arrow top-arrow"></div>
		<div class="playlist-arrow bottom-arrow"></div>
 		<div class="shadow-top"></div> 
 		<div class="shadow-bottom"></div> 
 	</div> 

</section>
      
    
    
        
    <div id="Adoop"></div>
    <script type="text/javascript">
        if(typeof window.inPostAdsOff === 'undefined' || inPostAdsOff === null || inPostAdsOff == false) {
            if($(window).width() >= 767){
                adserveoop(oopad);
            }
        }
    </script>


      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
    
            


            
            
            <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

        

                
            <script>
                var dynamicCardObj = {
                    webApiUrl: '//data.bnn.ca/dispenser/bnnApi/quote/stockCard?s=%s',
                    dispenserBaseUrl : '//data.bnn.ca/dispenser/',
                    enableLinking:  'true',
                    site: 'bnn'
                }
            </script>
            <article class="standard-article " ng-controller="bmDynamicCard">

        
        <div class="article">
            
                        <header>
                                    		                                                                
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /investing  ">Investing</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        4h ago
            <p>
	    </div>
                                   
                <div class="headline" >
                                            <h1>Global stocks recover, U.S. dollar off lows as markets move past Trump's policy stumble</h1>
                                                                        </div>
                                                <div class="article-info  ">          

                                                                <div class="sources"><p><span class="author">Vikram Subhedar</span>, <span class="source">Reuters</span></p></div>
                    
                                        
                    					<ul class="social-right">
                                                                        <li>
                            <div id="shareBarDiv"></div>
                        </li>
                                                                    </ul>
                </div>
                <div class="clear"></div>
            </header>

                                        <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img title='Japan, The Canadian Press' height='349' alt='Japan' width='620' src='/polopoly_fs/1.462813.1466163500!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/japan.jpg' />                                            </div>

                    <div class="byline">
                        <p>Japan, The Canadian Press</p>
                    </div>

                                    </div>
    

                                    
                        <div class="article-text"><p>LONDON &nbsp;- Stocks recovered while the dollar hovered above four-month lows on Tuesday as anxiety over Donald Trump's setback on healthcare reform gave way to tentative hopes for the U.S. president's planned stimulus policies.</p>

<p>Hopes that the Trump administration will now prioritize tax reforms coupled with still-robust economic data and corporate earnings forecasts spurred some investors to look past creeping doubts about Trump’s ability to deliver on campaign promises.</p>

<p>The dollar index against a basket of major currencies was trading almost half a percent above Monday's four-and-a-half month low at 99.252, but up just 0.1 per cent on the day after a volatile session in Asia.</p>

<p>Europe's STOXX 600&nbsp;rose 0.1 per cent helped by financials and pharmaceutical stocks. Stock futures on Wall Street were little changed.</p>

<p>"Risky asset markets have rebounded from yesterday’s opening low, supporting our view of the current market setback as a risk pause and not a turning point toward generally lower risk valuations," analysts at Morgan Stanley said in a note to clients.</p>

<p>The Trump administration's failure to undo Obamacare raised concern among investors that planned tax reforms face a rockier road though Congress. The White House said it would take the lead in crafting legislation to overhaul the tax code, adding: "We're going to work with Congress on this."</p>

<p>Morgan Stanley said that given some of the savings that were to come from replacing Obamacare would be lost, the upcoming tax reform may turn out to be a smaller package or result in a higher fiscal deficit.</p>

<p>Talk of more rises in Federal Reserve interest rates this year helped halt the dollar's slide after its worst week since Trump’s election.</p>

<p>Analysts said appearances by Dallas Federal Reserve Bank President Robert Kaplan and Chicago Fed chief Charles Evans that put the emphasis back on the prospect of more rises in U.S. interest rates gave support to the U.S. currency.</p>

<p>"Clearly we shouldn't forget we are going to see at least two more hikes by the Fed this year and that there is still the potential for the next one to be pulled forward to June," said CIBC strategist Jeremy Stretch.</p>

<p>Sterling&nbsp;traded within a narrow range as Britain prepared to start formal divorce proceedings with the European Union on Wednesday.</p>

<p>In emerging markets, the South African rand and government bonds extended losses, trading down 1.9 per cent, &nbsp;after Finance Minister Pravin Gordhan was ordered home by the president, triggering speculation of an imminent cabinet reshuffle.</p>

<p>Recent weakness in the dollar and supply disruption in Libya underpinned crude oil prices.&nbsp;</p>

<p>Prices for front-month Brent crude futures, the international benchmark for oil, were up 0.7 per cent. In the United States, West Texas Intermediate (WTI) crude futures rose 0.8 per cent.</p>
</div>

        </div>

    </article>



        
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.708030',
            title: 'Global stocks recover, U.S. dollar off lows as markets move past Trump\'s policy stumble',
            description: 'Stocks recovered while the dollar rose off four-month lows on Tuesday as anxiety over Donald Trump\'s setback on healthcare reform gave way to tentative hopes for the U.S. president\'s planned stimulus policies.',
            image: 'http://www.bnn.ca/polopoly_fs/1.462813!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/japan.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                              
                  
    
  
    
  
    
    
        

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Top Picks</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/david-fingold-s-top-picks-march-27-2017-1.707663"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='David Fingold' width='240' align='' src='/polopoly_fs/1.707664.1490650402!/fileimage/httpImage/image.JPG_gen/derivatives/landscape_240/david-fingold.JPG' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">45:43</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>David Fingold's Top Picks: March 27, 2017</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/peter-hodson-s-top-picks-march-27-2017-1.707361"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Peter Hodson' width='240' align='' src='/polopoly_fs/1.707362.1490635505!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_240/peter-hodson.jpg' />                                                                                                                                                                                                                             
                        
                        <div class="video-duration">46:05</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Peter Hodson's Top Picks: March 27, 2017</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/greg-newman-s-top-picks-march-24-2017-1.705399"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Greg Newman' width='240' align='' src='/polopoly_fs/1.705405.1490377124!/fileimage/httpImage/image.JPG_gen/derivatives/landscape_240/greg-newman.JPG' />                                                                                                                                                                                                                             
                        
                        <div class="video-duration">46:04</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Greg Newman's Top Picks: March 24, 2017</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>
                    <ol class='site-footer-nav'>
      
              <li>
          <a href="https://insinc.neulion.com/bnn/">BNN Live Video Stream</a>
        </li>
              <li>
          <a href="/subscribe">Subscribe to BNN Newsletters</a>
        </li>
              <li>
          <a href="/bnn-go-mobile-platforms-1.523758">Mobile</a>
        </li>
              <li>
          <a href="/talent">BNN Personalities</a>
        </li>
              <li>
          <a href="/tv">Weekly Schedule</a>
        </li>
              <li>
          <a href="/bnn-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/wp-content/uploads/2015/11/BNN-2017-1.pdf">Media Kit</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">Web site FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2017<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>


<script type="text/javascript">

  //setting up default variable in case this value never gets set in production
  var defaultAuthBrand;
  if('' == "bnn"){
    defaultAuthBrand = 'bnn';
  }else{
    defaultAuthBrand = 'tsn';
  }

  window.siteConfig = {
    brand: 'bnn',

    // Video Player Configs
    videoPlayerConfig: {
      axisBaseUrl: '//capi.9c9media.com',
      axisDestCode: 'bnn_web',
      playerApi: 'https://player.9c9media.com/channels/bnn_web/apiInterfaceOne.js',
      localStorageEnabled: 'true',
      authEnvironment: 'prod',
      authBrand: defaultAuthBrand,
      isFlashDetectionEnabled: false,
      flashDetectionMessage: ''
    },

    // Ads Config
    adsConfig: {
      adSite: 'ctv.bnn',
      kruxId: 'InSaVlLc',
      bigboxPosition: ''
    },

    // Gigya Config
    gigyaConfig: {
      gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
      regSource: 'beta.bnn.ca'
    },

          //Publishflow Config
      publishflowConfig :{
        publishFlowURL: 'http://data.eventbeacon.ca/api/v1/video-event',
        publishFlowUID: '2895',
        publishFlowDomain: 'ctv.ca',
        publishFlowHost: 'bnn.ca',
        publishFlowDefaultVideoPath: 'video'
      },
    
    // Tracking Config
    trackingConfig: {
      trackAccount: 'ctvgmdefault',
      trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
      trackDestinationCode: 'bnn_web',
      trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
      trackSiteAccount: 'ctvgmtvebnndesktop',
      trackSiteId: 'bnn',
      trackVersion: ''
    }
  };


</script>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?71"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?71"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?71"></script>
   <![endif]-->


<script type="text/javascript">
  window.sportSection = '';
            window.sportSection = 'Investing';
                                                                        
  //Load Auth9 Api call
  window.axisAuthApi_pageCfg = {
      destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
      id: window.siteConfig.brand.toUpperCase()
  };
</script>

<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>
    	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?71"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/main.min.js?71"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/bnn.min.js?71"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?71"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();
</script>




<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type='text/javascript'>
    var _sf_async_config=
    {uid: window.siteConfig.publishflowConfig.publishFlowUID, domain:window.siteConfig.publishflowConfig.publishFlowDomain}

    ;
    (function(){
    function loadEventBeacon()
    { window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src',(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js'); document.body.appendChild(e); }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ? loadEventBeacon : function()
    { oldonload(); loadEventBeacon(); }

    ;
    })();

  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>