                    <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="sCkZlzW9qPHf6TI6Gliuq1M4-QhQC-UTbH__VdHi_3A" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="http://www.bnn.ca/oil-price-slump-removes-the-outrageous-from-calgary-stampede-party-plans-1.793114"/>
  <meta property="og:site_name" content="BNN"/>

  
      
        
            
        
            
              
    
            

    
                                                                                                                                                                                                                                                                        
        <!-- General meta tags -->
    <meta property="title" content="Oil price slump removes the 'outrageous' from Calgary Stampede party plans - Article - BNN"/>
    <meta property="description" content="The 10-day celebration is considered a barometer of the health of the energy industry and spending expectations are low this year with benchmark oil prices recently at or below US$45 per barrel."/>
    <meta property="keywords" content="Commodities, Canada, Calgary, calgary stampede"/>
    <!-- Page specific OG tags -->
    <meta property="og:title" content="Oil price slump removes the 'outrageous' from Calgary Stampede party plans - Article - BNN"/>
    <meta property="og:description" content="The 10-day celebration is considered a barometer of the health of the energy industry and spending expectations are low this year with benchmark oil prices recently at or below US$45 per barrel."/>
    <meta property="og:image" content="http://www.bnn.ca/polopoly_fs/1.793117!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/calgary-stampede.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:published_time" content="2017-06-30T06:44:53-04:00"/>
    <meta property="article:author" content="The Canadian Press"/>
                                <meta property="article:section" content="Commodities"/>
                                <meta property="article:tag" content="Canada"/>
                                <meta property="article:tag" content="Calgary"/>
                                <meta property="article:tag" content="calgary stampede"/>
            
<script>
    window.contentSpecificAd = "";
</script>

    <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
              
        <title>Oil price slump removes the 'outrageous' from Calgary Stampede party plans - Article - BNN</title>

  
    
          	<link rel="stylesheet" href="/css/bnn/style.css?79">
  
  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?79';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?79">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?79">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?79">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?79">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?79">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?79"></script>
    <![endif]-->

      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?79"></script>
  
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?79"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?79"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?79"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnn.ca/oil-price-slump-removes-the-outrageous-from-calgary-stampede-party-plans-1.793114" />
  
  
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Commodities";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  

  <!-- Google Ad Script -->
  <script type="text/javascript" src="//metrics.ctvdigital.net/comscore/beacon.js"></script>
  <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>

  <script type="text/javascript">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</script>


                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"50015",ustr:"",originlat:"0",clientrtt:"1",ghostip:"104.112.235.223",ipv6:false,pct:"10",clientip:"54.224.77.253",requestid:"2ffae79f",region:"29952",protocol:"",blver:13,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"2ffae79f",ai:"270191",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>      <body>
                          <div id="fb-root"></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
            
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>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</script>

<section class="bm-scoreboard" ng-controller="bm-scoreboard" ng-cloak ng-init="init()">
	<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" >
	<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" data-url="{{currentBoardDataUrl}}" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
        <ul class="boards-dropdown" ng-cloak>
        					<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Markets</li> 
							<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Indices</li> 
							<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">FX</li> 
							<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Energy</li> 
							<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Metals</li> 
			        </ul>
    </div>
	<div class="bm-scoreboard-arrow bm-scoreboard-left"></div>
	<div class="bm-scoreboard-wrapper">
		<div class="preloader-white"  ng-hide="dataLoaded"></div>
		<div class="scoreboard-boards desktop" ng-cloak  ng-hide="!dataLoaded"  data-sticky="false">
				<ul class="group-container groups">
	                <li ng-if="groupArray.length > 1" class="group-data" ng-repeat-start="group in groupArray" data-test="{{$index}}"><div class="group-name"><span ng-bind-html="group.name"></span></div></li>
	                <li class="group-item" ng-repeat-end ng-repeat="data in group.data" ng-class="{'selected' : $first && group.RICS[$index].showChart && $parent.$first, 'linked' :  group.RICS[$index].link != null }">
	                	<!-- Linked Item -->
	                	<a ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
		                	<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>	
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>
	                	</a>
						<!-- Non Linked Item -->
	                	<div ng-if="group.RICS[$index].link == null">
							<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>						 		
	                	</div>
				 		<div ng-if="group.RICS[$index].showChart && loadChart==false" class="expand" data-test="{{group.RICS[$index].isFirst}}" ng-class="group.RICS[$index].isFirst ? 'hide' : '' " ng-click="expandClick($index, $event)"></div>
	                </li>
	            </ul>
		</div>			
	</div>
	<div class="bm-scoreboard-arrow  bm-scoreboard-right"></div>
    <div class="bm-scoreboard-full-boards">
    	    		<span><a href="      /markets  ">Markets</a></span>
				<div class="timestamp" ng-cloak>
			As of:  
			{{timeStamp.date}} <br>
			{{timeStamp.time}}
		</div>
    </div>	

	    <div class="scores-nav-mobile">
        <div class="bm-scoreboard-mobile-header">
            <h3>Markets</h3>
			<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" ng-cloak>
				<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
		        <ul class="boards-dropdown">
		        							<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Markets</li> 
											<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Indices</li> 
											<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">FX</li> 
											<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Energy</li> 
											<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Metals</li> 
							        </ul>
            </div> 
		</div>
        <div class="bm-scoreboard-board-list mobile">
		 	<div class="bm-scoreboard-wrapper"> 
				<div class="scoreboard-boards" ng-cloak data-sticky="false">
					<div class="group-container" ng-hide="!dataLoaded">
						<div class="groups">
							<ul>
								<li class="group-data" ng-repeat="group in groupArray" ng-class="$first ? 'active' : '' " 
									ng-click="groupClick(group.name, $event)" >
									<div ng-if="groupArray.length > 1">
										<strong ng-bind-html="group.name"></strong>					
									</div>
								</li>
							</ul>					
							<div class="group-list" ng-repeat="group in groupArray" data-group="{{group.name}}" ng-class="$first ? '' : 'hide' ">
							 	<div class="group-item" ng-repeat="data in group.data" ng-cloak ng-class="$first && group.RICS[$index].showChart ? 'selected' : '' ">
							 		<a class="linked" ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</a>
								 	<div ng-if="group.RICS[$index].link == null">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</div>
							 	</div>				 							
							</div>
						</div>
					</div>
				</div>		
			</div> 	 	
        </div>
    </div>    
</section>


      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "technology"
                  , "economics"
                  , "etfs"
                  , "c-suite interviews"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "technology"
                  , "economics"
                  , "etfs"
                  , "c-suite interviews"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/markets">Markets</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/tv">TV</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/csuite-interviews">C-Suite Interviews</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
							<li class="menu-sports"><a href="/markets">Markets</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/tv">TV</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-advisor">BNN Advisor</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                                                                	                                        												<li><a href="/investing/preferred-shares">Preferred Shares</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-economy-very-attractive-to-u-s-right-now-national-bank-s-marion-1.792569" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian economy 'very attractive' to U.S. right now: National Bank's Marion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsx-stock-futures-rise-ahead-of-economic-data-1.793165" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX stock futures rise ahead of economic data</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stan-wong-s-top-picks-june-29-2017-1.792546" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stan Wong's Top Picks: June 29, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsx-to-set-new-record-high-by-mid-2018-poll-1.792099" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX to set new record high by mid-2018: Poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New to BNN.ca: Free real-time stock quotes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/daniel-straus-top-picks-june-29-2017-1.792357" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Daniel Straus' Top Picks: June 29, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-what-to-do-if-your-advisor-changes-firms-1.791099" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: What to do if your advisor changes firms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brexit-fears-cause-caisse-de-depot-to-be-cautious-on-london-1.791810" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brexit fears cause Caisse de depot to be cautious on London</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jon-vialoux-s-top-picks-june-28-2017-1.791699" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jon Vialoux's Top Picks: June 28, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jason-mann-s-top-picks-june-28-2017-1.791348" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jason Mann's Top Picks: June 28, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/canada-u-s-trade-a-factor-in-market-underperformance-money-manager%7E1156241" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada-U.S. trade a factor in market underperformance: Money manager</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ryan-bushell-s-top-picks-june-27-2017-1.790590" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ryan Bushell's Top Picks: June 27, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lyle-stein-s-top-picks-june-27-2017-1.790314" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lyle Stein's Top Picks: June 27, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/people-beginning-to-yawn-at-activist-investor-game-peritus-asset-management%7E1154993" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>People beginning to 'yawn' at activist investor game: Peritus Asset Management</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/peter-brieger-s-top-picks-june-26-2017-1.789613" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Peter Brieger's Top Picks: June 26, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stephen-takacsy-s-top-picks-june-26-2017-1.789277" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stephen Takacsy's Top Picks: June 26, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-berman-why-4-growth-is-a-thing-of-the-past-1.788957" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Berman: Why 4% growth is a thing of the past</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-s-berkshire-bulks-up-in-real-estate-with-store-capital-stake-1.789239" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett's Berkshire bulks up in real estate with Store Capital stake</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/stock-vs-stock-how-amazon-is-beating-wal-mart-at-its-own-game%7E1154621" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stock vs. Stock: How Amazon is beating Wal-Mart at its own game</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-safe-is-your-pension-1.793087" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How safe is your pension?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-financially-savvy-are-you-take-the-quiz-1.790981" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How financially savvy are you? Take the quiz!</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-what-to-do-if-your-advisor-changes-firms-1.791099" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: What to do if your advisor changes firms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-spending-can-buy-you-happiness-1.790931" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How spending can buy you happiness</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-3-rookie-mistakes-to-avoid-in-retirement-planning-1.790032" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 3 rookie mistakes to avoid in retirement planning</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-capital-sparks-gic-bonanza-1.787213" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Capital sparks GIC bonanza</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-the-cost-of-throwing-a-canada-party-this-year-1.788892" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: The cost of throwing a Canada Party this year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-to-get-the-biggest-bang-for-your-real-estate-buck-1.789966" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How to get the biggest bang for your real estate buck</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-cra-cracking-down-on-tfsa-winners-1.785024" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: CRA cracking down on TFSA ‘winners’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-3-reasons-to-reconsider-home-capital-1.787063" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 3 reasons to reconsider Home Capital</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/pattie-lovett-reid-top-5-tips-for-women-to-boost-financial-literacy%7E1152111" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Top 5 tips for women to boost financial literacy</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-how-a-global-tragedy-became-a-personal-triumph-1.782930" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: How a global tragedy became a personal triumph</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-why-you-should-build-your-financial-age-and-how-to-do-it-1.782730" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Why you should build your financial age – and how to do it </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/meat-prices-in-canada-expected-to-jump-in-2017-report-finds-1.782688" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Meat prices in Canada expected to jump in 2017, report finds </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-7-tips-to-help-you-save-money-on-food-1.782896" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 7 tips to help you save money on food  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-s-financial-convocation-address-to-recent-grads-1.782724" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid’s financial convocation address to recent grads</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-crm2-fee-disclosure-rules-fall-way-short-1.781048" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: CRM2 fee disclosure rules fall way short</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-to-ask-your-boss-for-a-raise-1.780834" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How to ask your boss for a raise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-we-need-to-spot-the-red-flags-of-elder-abuse-1.779718" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: We ‘need to spot the red flags’ of elder abuse</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/real-estate/home-prices">Home Prices</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                                                                	                                        												<li><a href="/real-estate/house-money">House Money</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-proposes-banning-real-estate-agents-from-representing-seller-and-buyer-1.791497" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario proposes banning real estate agents from representing seller and buyer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/xi-jinping-praises-hong-kong-government-on-housing-as-prices-hit-record-high-1.793123" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Xi Jinping praises Hong Kong government on housing as prices hit record high</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brexit-fears-cause-caisse-de-depot-to-be-cautious-on-london-1.791810" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brexit fears cause Caisse de depot to be cautious on London</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-to-get-the-biggest-bang-for-your-real-estate-buck-1.789966" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How to get the biggest bang for your real estate buck</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/30-of-toronto-households-plan-to-list-homes-amid-government-intervention-survey-1.787064" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>30% of Toronto households plan to list homes amid government intervention: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montreal-real-estate-sales-see-37-surge-in-foreign-buyers-cmhc-1.786272" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montreal real estate sales see 37% surge in foreign buyers: CMHC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dream-office-reit-selling-scotia-plaza-stake-other-assets-for-1-7b-1.786607" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dream Office REIT selling Scotia Plaza stake, other assets for $1.7B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/seniors-is-it-time-to-sell-your-house-1.785325" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Seniors: Is it time to sell your house?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-vancouver-housing-heat-seeps-into-surrounding-markets-royal-lepage-1.784040" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto, Vancouver housing heat seeps into surrounding markets: Royal LePage </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/activist-investor-calling-hbc-a-real-estate-play-is-just-nonsense-retail-expert%7E1150147" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Activist investor calling HBC a real estate play is 'just nonsense': Retail expert</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/horrible-feeling-economist-warns-more-housing-measures-would-be-disastrous-1.781187" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Horrible feeling': Economist warns more housing measures would be disastrous</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-home-resales-drop-sharply-in-may-crea-1.779862" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada home resales drop sharply in May: CREA</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-home-prices-post-record-month-in-may-1.778739" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto home prices post record month in May </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/a-contrarian-call-on-retail-reits%7E1146016" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A contrarian call on retail REITs</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/toronto-sales-will-rebound-more-supply-needed-orea-ceo%7E1145170" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto sales will rebound, more supply needed: OREA CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gateway-casinos-in-talks-for-500m-vancouver-sale-lease-back-deal-1.778909" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gateway Casinos in talks for $500M Vancouver sale-lease-back deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-home-prices-could-fall-20-40-over-next-five-years-warns-capital-economics-1.774787" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian home prices could fall 20-40% over next five years, warns Capital Economics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-proposes-new-rules-for-short-term-rentals-including-airbnb-properties-1.776725" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto proposes new rules for short-term rentals, including Airbnb properties</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/average-payments-on-new-mortgages-climbing-faster-than-inflation-cmhc-says-1.777683" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Average payments on new mortgages climbing faster than inflation, CMHC says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-capital-closes-in-on-new-ceo-as-it-sells-252m-of-residential-mortgages-1.792693" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Capital closes in on new CEO as it sells $252M of residential mortgages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-capital-clears-crucial-hurdle-for-berkshire-investment-1.792045" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Capital clears crucial hurdle for Berkshire investment</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nike-revenue-beats-on-higher-demand-overseas-1.792512" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nike revenue beats on higher demand overseas</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/valeant-shares-hit-2017-high-on-completion-of-dendreon-sale-retreat-with-markets-1.792226" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Valeant shares hit 2017 high on completion of Dendreon sale, retreat with markets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bhp-chairman-says-20b-investment-in-shale-was-a-mistake-1.792237" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BHP chairman says $20B investment in shale was a mistake</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bombardier-confirms-up-to-2-200-job-cuts-in-germany-1.792112" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bombardier confirms up to 2,200 job cuts in Germany</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/empire-shares-spike-as-turnaround-starts-to-take-root-1.790961" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Empire shares spike as turnaround starts to 'take root'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/h-m-beats-profit-forecasts-but-trading-remains-tough-1.792034" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>H&M beats profit forecasts but trading remains tough</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/absolute-nonsense-caisse-de-depot-fires-back-at-boeing-over-bombardier-claims-1.791799" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Absolute nonsense': Caisse de depot fires back at Boeing over Bombardier claims</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-gives-big-u-s-banks-green-light-for-buyback-dividend-plans-1.791673" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed gives big U.S. banks green light for buyback, dividend plans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-sees-big-uptick-in-u-s-job-applicants-after-trump-s-election-ceo-says-1.791342" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify sees big uptick in U.S. job applicants after Trump's election, CEO says    </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fedex-s-tnt-service-disrupted-by-cyberattack-1.791298" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>FedEx's TNT service disrupted by cyberattack</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boeing-bombardier-ruling-could-be-delayed-two-months-1.791225" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boeing-Bombardier ruling could be delayed two months</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ing-groep-says-it-will-not-finance-any-major-canadian-pipelines-1.791577" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ING Groep says it will not finance any major Canadian pipelines</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-sec-charges-penn-west-three-former-execs-with-accounting-fraud-1.791191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. SEC charges Penn West, three former execs with accounting fraud</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ford-recalls-big-vans-cracked-coupling-can-cause-power-loss-1.791081" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ford recalls big vans; cracked coupling can cause power loss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bmw-to-spend-5-5-6-of-revenue-on-r-d-in-2017-19-cfo-1.791075" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BMW to spend 5.5-6% of revenue on R&D in 2017-19: CFO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rbc-agrees-to-pay-21-8m-in-excess-fee-compensation-1.790403" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RBC agrees to pay $21.8M in excess fee compensation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/monsanto-beats-profit-expectations-on-soybean-seed-sale-strength-1.791038" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Monsanto beats profit expectations on soybean seed sale strength</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nestle-plans-us-20-8b-share-buyback-after-third-point-pressure-1.790260" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nestle plans US$20.8B share buyback after Third Point pressure</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/commodities/energy">Energy</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/commodities/mining">Mining</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-up-for-seventh-session-on-weaker-u-s-dollar-1.793088" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil up for seventh session on weaker U.S. dollar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gas-prices-on-canada-day-will-be-cheapest-in-7-years-analyst-1.793133" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gas prices on Canada Day will be cheapest in 7 years: Analyst  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tanzania-to-pass-laws-next-week-allowing-government-to-renegotiate-contracts-1.793173" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tanzania to pass laws next week allowing government to renegotiate contracts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/feds-release-plans-for-single-energy-project-regulator-1.792597" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Feds release plans for single energy project regulator</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-price-slump-removes-the-outrageous-from-calgary-stampede-party-plans-1.793114" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil price slump removes the 'outrageous' from Calgary Stampede party plans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-announces-new-initiatives-to-create-american-energy-dominance-1.792589" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump announces new initiatives to create American 'energy dominance'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/husky-energy-plans-multiple-shutdowns-at-ohio-refinery-1.792559" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Husky Energy plans multiple shutdowns at Ohio refinery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-rally-extends-to-sixth-day-as-oversupply-concerns-ease-1.792017" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil rally extends to sixth day as oversupply concerns ease</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cppib-encino-to-commit-up-to-us-1b-to-buy-oil-and-gas-assets-1.791082" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CPPIB, Encino to commit up to US$1B to buy oil and gas assets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ing-groep-says-it-will-not-finance-any-major-canadian-pipelines-1.791577" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ING Groep says it will not finance any major Canadian pipelines</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-steps-up-inspections-on-brazilian-meat-shipments-1.791212" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada steps up inspections on Brazilian meat shipments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pipeline-firms-discounts-distorting-oil-market-1.790947" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pipeline firms' discounts distorting oil market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/halliburton-in-talks-to-buy-george-kaiser-s-summit-esp-report-1.790962" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Halliburton in talks to buy George Kaiser's Summit ESP: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twists-and-turns-canopy-ceo-talks-expansion-ahead-of-legalization-deadline-1.790432" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twists and turns: Canopy CEO talks expansion ahead of legalization deadline</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/he-s-old-school-business-wilbur-ross-open-to-settlement-after-second-round-of-softwood-duties-1.788924" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'He's old school business': Wilbur Ross open to settlement after second round of softwood duties</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-new-brunswick-has-much-more-riding-on-lobsters-than-softwood-1.790256" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why New Brunswick has much more riding on lobsters than softwood</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saudi-arabia-likely-to-move-to-lift-oil-prices-pioneer-resources-ceo-1.790208" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saudi Arabia likely to move to lift oil prices: Pioneer Resources CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canopy-shares-dip-after-cannabis-producer-misses-estimates-1.790007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canopy shares dip after cannabis producer misses estimates</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/technology">Technology</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/10-years-on-a-look-at-apple-s-iphone-evolution-1.791530" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>10 years on: A look at Apple’s iPhone evolution</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-prime-signups-in-canada-grew-80-year-over-year-1.792493" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon Prime signups in Canada grew 80% year-over-year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/google-must-block-content-referencing-discredited-company-supreme-court-1.791146" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Google must block content referencing discredited company: Supreme Court</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-sees-big-uptick-in-u-s-job-applicants-after-trump-s-election-ceo-says-1.791342" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify sees big uptick in U.S. job applicants after Trump's election, CEO says    </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alibaba-investing-additional-us-1b-in-online-retailer-lazada-group-1.790995" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alibaba investing additional US$1B in online retailer Lazada Group</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toshiba-suing-western-digital-over-memory-chip-unit-sale-1.791001" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toshiba suing Western Digital over memory chip unit sale</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/petya-cyberattack-hits-bnp-paribas-maersk-1.790153" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Petya cyberattack hits BNP Paribas, Maersk</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/google-hit-with-record-2-42-billion-euro-fine-for-skewing-searches-1.789954" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Google hit with record 2.42 billion euro fine for skewing searches</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/atm-turns-to-gold-on-50th-birthday-1.790028" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ATM turns to gold on 50th birthday</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/alexa-s-passive-data-mining-key-to-amazon-s-growth-says-analyst%7E1155051" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alexa's passive data mining key to Amazon's growth, says analyst</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-in-talks-to-produce-scripted-tv-series-by-late-summer-report-1.789173" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook in talks to produce scripted TV series by late summer: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alphabet-s-waymo-partners-with-avis-on-self-driving-car-fleet-1.789108" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alphabet's Waymo partners with Avis on self-driving car fleet</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scalper-bot-battle-ontario-proposes-rules-to-crack-down-on-ticketing-1.789008" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scalper bot battle: Ontario proposes rules to crack down on ticketing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-working-with-hertz-to-test-self-driving-cars-report-1.789421" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple working with Hertz to test self-driving cars: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-canada-vow-not-to-conduct-cyber-attacks-on-private-sector-1.788868" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China, Canada vow not to conduct cyber attacks on private sector</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-john-chen-won-t-be-overpaying-for-acquisitions-anytime-soon-1.787333" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why John Chen won't be overpaying for acquisitions anytime soon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/google-to-stop-reading-your-gmail-to-sell-ads-1.787556" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Google to stop reading your Gmail to sell ads</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-exploring-china-manufacturing-plant-1.786191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla exploring China manufacturing plant</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-ceo-travis-kalanick-makes-bold-decision-to-resign-1.784864" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber CEO Travis Kalanick makes 'bold decision' to resign</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/economics">Economics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rosenberg-says-he-ll-turn-bearish-if-loonie-goes-above-80-cents-1.792368" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rosenberg says he'll turn bearish if loonie goes above 80 cents</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-will-higher-rates-ruin-my-summer-plans-1.793167" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Will higher rates ruin my summer plans?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alberta-deficit-reaches-10-8b-in-2016-17-1.792547" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alberta deficit reaches $10.8B in 2016-17</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-economy-very-attractive-to-u-s-right-now-national-bank-s-marion-1.792569" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian economy 'very attractive' to U.S. right now: National Bank's Marion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets-bashed-over-the-head-as-bank-of-canada-hints-at-rate-hike-1.791440" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Markets ‘bashed over the head’ as Bank of Canada hints at rate hike</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loonie-posts-nearly-5-month-high-as-yield-jump-pressures-short-sellers-1.792282" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loonie posts nearly 5-month high as yield jump pressures short-sellers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ceta-held-up-by-disputes-over-drugs-and-cheese-1.792303" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CETA held up by disputes over drugs and cheese</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-hammers-away-at-u-s-before-nafta-talks-1.791978" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada 'hammers away' at U.S. before NAFTA talks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/drag-from-cheap-oil-largely-over-bank-of-canada-says-1.791428" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Drag from cheap oil largely over, Bank of Canada says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/economics/video/trudeau-infrastructure-bank-will-strike-right-balance-of-independence%7E1156722" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau: Infrastructure Bank will strike 'right balance' of independence</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/poloz-reiterates-low-rates-have-done-their-job-1.791061" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Poloz reiterates low rates have 'done their job' </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loonie-notches-biggest-gain-since-march-as-boc-rate-hike-bets-jump-1.791036" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loonie notches biggest gain since March as BoC rate hike bets jump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/b-c-liberals-project-2-8b-budget-surplus-for-2016-17-1.791333" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>B.C. Liberals project $2.8B budget surplus for 2016-17</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/he-s-old-school-business-wilbur-ross-open-to-settlement-after-second-round-of-softwood-duties-1.788924" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'He's old school business': Wilbur Ross open to settlement after second round of softwood duties</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yellen-recent-reforms-have-made-financial-system-safer-1.790461" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yellen: Recent reforms have made financial system safer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/government-meeting-fiscal-goals-inherited-18b-budget-deficit-floor-trudeau-1.790325" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Government meeting fiscal goals, inherited $18B budget deficit floor: Trudeau</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/high-levels-of-indebtedness-leaving-canada-s-economy-vulnerable-report-finds-1.790241" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>High levels of indebtedness leaving Canada's economy vulnerable, report finds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loonie-hits-four-month-high-on-firmer-oil-softer-greenback-1.790115" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loonie hits four-month high on firmer oil, softer greenback</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-england-tightens-credit-rules-for-banks-after-brexit-resilience-1.790049" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of England tightens credit rules for banks after Brexit resilience</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ottawa-should-have-sent-stronger-signal-during-home-capital-crisis-former-finance-minister-1.789089" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ottawa should have sent stronger 'signal' during Home Capital crisis: Former finance minister</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/etfs">ETFs</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bermans-call">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-quincy-jones-now-has-an-etf%7E1157375" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Quincy Jones now has an ETF</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/daniel-straus-top-picks-june-29-2017-1.792357" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Daniel Straus' Top Picks: June 29, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-two-ways-to-play-the-run-in-utilities%7E1156284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Two ways to play the run in utilities</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-chinese-shares-added-to-msci-emerging-market-index%7E1151464" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Chinese shares added to MSCI Emerging Market Index</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/richard-croft-s-top-options-and-etf-picks-june-15-2017-1.780502" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Richard Croft's top options and ETF picks: June 15, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/tsx-acts-like-a-leveraged-energy-etf-charles-schwab%7E1143033" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX acts like a leveraged energy ETF: Charles Schwab</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-degoey-s-top-picks-june-8-2017-1.774063" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John DeGoey's Top Picks: June 8, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-is-it-time-to-buy-the-canadian-banks%7E1141149" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Is it time to buy the Canadian banks?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/terry-shaunessy-s-top-etf-picks-june-1-2017-1.767791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Terry Shaunessy's Top ETF Picks: June 1, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/a-look-at-canada-s-newest-provider-of-etfs%7E1137589" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A look at Canada's newest provider of ETFs</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/david-cockfield-s-top-picks-may-18-2017-1.755797" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>David Cockfield's Top Picks: May 18, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-risk-parity-and-trouble-in-the-u-s%7E1127373" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Risk parity and trouble in the U.S.</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-sec-may-be-reconsidering-approval-of-quadruple-leveraged-etfs%7E1126386" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: SEC may be reconsidering approval of quadruple-leveraged ETFs</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-hood-s-top-etf-picks-may-11-2017-1.749148" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John Hood's Top ETF Picks: May 11, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-vanguard-s-jack-bogle-says-indexing-may-cause-chaos%7E1118425" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Vanguard's Jack Bogle says indexing may cause 'chaos'</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-a-focus-on-gold-as-bullion-demand-drops%7E1116681" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: A focus on gold as bullion demand drops</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/richard-croft-s-top-etf-picks-may-4-2017-1.743218" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Richard Croft's Top ETF Picks: May 4, 2017 </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/how-the-etf-boom-has-impacted-index-providers%7E1114499" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How the ETF boom has impacted index providers</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-buy-in-may-and-go-away%7E1113597" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Buy in May and go away?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-apocalypse-concerns-way-overdone-blackrock%7E1112940" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF apocalypse concerns way overdone: Blackrock</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/csuite-interviews">C-Suite Interviews</a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/csuite-interviews">News</a></li>
											                                                                                	                                        												<li><a href="/csuite-interviews/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twists-and-turns-canopy-ceo-talks-expansion-ahead-of-legalization-deadline-1.790432" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twists and turns: Canopy CEO talks expansion ahead of legalization deadline</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/neo-lithium-ceo-not-worried-about-stock-being-down%7E1156431" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Neo Lithium CEO not worried about stock being down</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/music-exec-jake-gold-likens-ticket-reselling-to-high-frequency-trading%7E1154998" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Music exec Jake Gold likens ticket reselling to high-frequency trading</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/cineplex-s-rec-room-expected-to-generate-more-sales-per-guest-than-theatres%7E1155058" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cineplex’s Rec Room expected to generate more sales per guest than theatres</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/riocan-ceo-not-worried-about-sears-but-says-retail-is-getting-harder%7E1153617" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RioCan CEO not worried about Sears, but says retail is getting 'harder'</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/enerplus-ceo-on-surviving-in-a-low-oil-price-environment%7E1153696" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Enerplus CEO on surviving in a low oil price environment</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-john-chen-won-t-be-overpaying-for-acquisitions-anytime-soon-1.787333" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why John Chen won't be overpaying for acquisitions anytime soon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-execs-slam-trump-on-trade-24-say-softwood-dispute-should-be-top-priority-1.787355" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian execs slam Trump on trade, 24% say softwood dispute should be top priority</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/taxes-could-kill-canada-s-energy-industry-birchcliff-ceo-1.784999" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Taxes could 'kill' Canada's energy industry: Birchcliff CEO </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/sherritt-stands-firm-in-cuba-after-u-s-slams-door-to-trade%7E1150172" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sherritt stands firm in Cuba after U.S. slams door to trade</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-is-one-of-the-world-s-investment-bright-spots-brookfield-ceo-1.781366" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada is one of the world's investment 'bright' spots: Brookfield CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/put-it-in-the-past-and-move-forward-bay-street-weighs-in-on-home-capital-s-settlements-1.779794" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Put it in the past and move forward': Bay Street weighs in on Home Capital’s settlements</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-is-an-attractive-place-to-invest-carlyle-group-s-rubenstein-1.778871" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada is an 'attractive' place to invest: Carlyle Group’s Rubenstein</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/record-funding-for-element-ai-shines-spotlight-on-canada-s-artificial-intelligence-boom-1.778728" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Record funding for Element AI shines spotlight on Canada’s artificial intelligence boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/toronto-sales-will-rebound-more-supply-needed-orea-ceo%7E1145170" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto sales will rebound, more supply needed: OREA CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sears-canada-may-not-make-it-through-the-year-former-ceo-1.777755" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sears Canada may not make it through the year: Former CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/why-canada-s-video-game-industry-needs-foreign-workers%7E1144625" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why Canada's video game industry needs foreign workers</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/stingray-digital-makes-major-push-into-consumer-music-streaming%7E1142511" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stingray Digital makes major push into consumer music streaming</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-have-to-be-in-their-face-agt-food-ceo-on-nafta-and-the-threat-of-protectionism-1.773873" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'We have to be in their face': AGT Food CEO on NAFTA and the threat of protectionism</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/ecn-capital-opening-up-its-wallet-betting-on-u-s-housing-market%7E1142060" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ECN Capital opening up its wallet, betting on U.S. housing market</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/market-call">Market Call</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/market-call">Video</a></li>
											                                                                                	                                        												<li><a href="/market-call/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/market-call/picks">Picks</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight">Market Call Tonight</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/market-call-tonight">Market Call Tonight</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/market-call-tonight">Video</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight/picks">Picks</a></li>
											                                                                                	                                        												<li><a href="/market-call">Market Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/schedule">Schedule</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                        
                    							
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/tv">TV</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/tv">TV</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
  
                </div>
        </div>      
      </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/commodities"><h3>Commodities</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/commodities">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/video">Show</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/guests">Guests</a>
            </li>
		            <li class="hidden  ">
				<a href="/oil">Oil</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/energy">Energy</a>
            </li>
		            <li class="hidden  ">
				<a href="/gold">Gold</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/commodities/mining">Mining</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/commodities">News</a>
    					</li>
    										<li>
    						<a href="/commodities/video">Show</a>
    					</li>
    										<li>
    						<a href="/commodities/guests">Guests</a>
    					</li>
    										<li>
    						<a href="/oil">Oil</a>
    					</li>
    										<li>
    						<a href="/commodities/energy">Energy</a>
    					</li>
    										<li>
    						<a href="/gold">Gold</a>
    					</li>
    										<li>
    						<a href="/commodities/mining">Mining</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/commodities">News</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/video">Show</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/guests">Guests</a>
                    </li>
        		                    <li class="">
        				<a href="/oil">Oil</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/energy">Energy</a>
                    </li>
        		                    <li class="">
        				<a href="/gold">Gold</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/mining">Mining</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

    <div class="bigbox-ad-outer-wrapper">
        <div class="bigbox-ad-wrapper stuck" ng-controller="PersistentPlayer">
            <div id="bigbox-ad"
                 bm-ad-instance
                 ad-type="ad2"
                 allow-mobile="true"
                 model-type="bellmedia.tsn.Article"
                 feed-list-position="1"
                 child-list-position="1"
                 content-list-position="3"
            >
            </div>
        </div>
    </div>

      
    
    
        










<script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("technology");
		        siteSections.push("economics");
		        siteSections.push("etfs");
		        siteSections.push("c-suite interviews");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		
    var axisCollectionObj_7_355152_1454435502 = {
        contentType: 'media',
        collectionId: 29667,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '5',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections
    };

		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_355152_1454435502" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Commodities Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper">

				    					                        <script>
            var onePlayerWebObj = { type: 'oneplayerweb', langauge: 'en', metadataInfo: true, share: true, embed: true, overlayHeaderVisible: false, overlayFooterVisible: false };
        </script>

                <div class="videoPlayer" data-axis-id="" data-element-id="mediaplayerelement_7_355152_1454435502" flash-detect>
            <div id="mediaplayerdiv_7_355152_1454435502" class="mediaplayerdiv"></div>
        </div>
                    <div id="persistent-title"><h3></h3></div>
            

					                            <div class="videoAuthentication">
        <span class="videoLogout" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
    </div>
					
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					                        <p >{{ currentStream.Desc }}</p>
					
					                        <add-playlist vid="{{currentStream.Id}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
    
    
        
<script>
	var pfMostPopularObj_7_387822_1494968256  = {
		view: "rail",
		webApiUrl: "http://docs.eventbeacon.ca/api/v1/app/most_viewed_pages?callback=?",
		contentType: "article",
		itemsToDisplay: 7,
		queryParams: {
			hours: 1,
			max: 7,
			domain: "bnn.ca"
		}
	};
</script>
<section data-obj-id="pfMostPopularObj_7_387822_1494968256" class="pf-most-popular widget" ng-controller="PFMostPopular">
	<header class="rightrail-header">
        <p>Most Popular</p>
        <div class="clear"></div>
    </header>
 	<div class="preloader" ng-hide="dataLoaded"></div>

 	<div class="pf-most-popular-wrapper">
 		<ul ng-cloak ng-hide="!dataLoaded || (items.length == 0)" class="pf-most-popular-list">
 			<li ng-repeat="item in items" class="pf-most-popular-item">
 				<a href="{{item.link | formatLink}}" ng-class="{video: item.video, video: 'article' == 'video'}">{{item.title | formatTitle}}</a>
 			</li>
 		</ul>
		<div class="playlist-arrow top-arrow"></div>
		<div class="playlist-arrow bottom-arrow"></div>
 		<div class="shadow-top"></div> 
 		<div class="shadow-bottom"></div> 
 	</div> 

</section>
      
    
    
        
    <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="false"></div>


      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
    
            


            
            
            <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

        

                
            <script>
                var dynamicCardObj = {
                    webApiUrl: '//data.bnn.ca/dispenser/bnnApi/quote/stockCard?s=%s',
                    dispenserBaseUrl : '//data.bnn.ca/dispenser/',
                    enableLinking:  'true',
                    site: 'bnn'
                }
            </script>
            <article class="standard-article " ng-controller="bmDynamicCard">

        
        <div class="article">
            
                        <header>
                                    		                                                    
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /commodities  ">Commodities</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /canada  ">Canada</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        3h ago
            <p>
	    </div>
                                   
                <div class="headline" >
                                            <h1>Oil price slump removes the 'outrageous' from Calgary Stampede party plans</h1>
                                                                        </div>
                                                <div class="article-info  ">          

                                                                <div class="sources"><p><span class="author">Dan Healing</span>, <span class="source">The Canadian Press</span></p></div>
                    
                                        
                    					<ul class="social-right">
                                                                        <li>
                            <div id="shareBarDiv"></div>
                        </li>
                                                                    </ul>
                </div>
                <div class="clear"></div>
            </header>

                                        <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img title='Calgary Stampede, THE CANADIAN PRESS/Jeff McIntosh' height='349' alt='Calgary Stampede' width='620' src='/polopoly_fs/1.793117.1498819324!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/calgary-stampede.jpg' />                                            </div>

                    <div class="byline">


                        <p>                            Shane Hanchey, from Sulphur, Louisiana, splashes in the mud while winning the tie-down roping during rodeo finals action at the Calgary Stampede in Calgary, Sunday, July 17, 2016
                        , THE CANADIAN PRESS/Jeff McIntosh</p>
                    </div>

                                    </div>
    

                                    
                        <div class="article-text"><p>CALGARY — Michael Werbisky fondly remembers getting the shaft at the posh Hyatt Regency Hotel during the Calgary Stampede about 10 years ago.</p>

<p>The owner of Western Decor and Displays says he won a $50,000 contract to build an old-fashioned gold mine shaft in a hallway for a law firm's Stampede party, along with a saloon set and other rustic decorations.</p>

<p>"We had it all done up in black material and the posts were done in rough wood and knee braces and so on, old-fashioned lanterns, a wooden walkway, so that when people entered the party they were coming through the mine shaft," he said.</p>

<p>Over the years, Werbisky said his company has supplied horse-mounted cowboy greeters, hay rides and clowns to Stampede parties, but a side effect of the current economic weakness in Calgary is a dearth of imaginative ways to spend dwindling corporate entertainment budgets.</p>

<p>"Nothing outrageous recently," he said ruefully. "We're certainly hoping for the outrageous to come back."</p>

<p>The Stampede, which kicks off with a parade on July 7, is a time when the Calgary-based oil patch puts on its cowboy boots and hosts pancake breakfasts, beer-soaked barbecues and corporate boxes at the rodeo and chuckwagon races.</p>

<p>The 10-day celebration is considered a barometer of the health of the energy industry and spending expectations are low this year with benchmark oil prices recently at or below US$45 per barrel.</p>

<p>The financial mood has already hit the Stampede itself. At the chuckwagon canvas auction in March, bidders pledged $2.4 million to sponsor 36 racing teams, a notch above the $2.3 million pledged in 2015, but a far cry from the record $4 million in 2012 when oil fetched more than double the current prices.</p>

<p>Stampede spokesman Larry Lalonde said about 3,500 temporary employees have been added to 1,500 permanent staff, about the same as in 2016. Ticket sales and corporate sponsorships are also matching last year's pace.</p>

<p>This year will see the return of investment firm Peters &amp; Co.'s Firewater Friday party, one of the most prestigious invitation-only corporate parties that was cancelled last year. However FirstEnergy Capital's FirstRowdy, which was also cancelled in 2016, isn't making a comeback.</p>

<p>Corporations that kept their events going last year say they will party again this year while keeping a close eye on costs.</p>

<p>Oil patch land agent Gregg Scott said his company's invitation-only Scott Land Stomp will celebrate its 20th year at the Wildhorse Saloon with about 700 guests.</p>

<p>"There is a bit more optimism this summer than last," he said, adding he considered cancelling the 2016 event because so many companies, including his own, had been forced to cut jobs and wages to cope with low oil prices.</p>

<p>The 30-year-old "Best Damn Stampede Party" is also set to go ahead in a gigantic tent at Cowboy's Casino in downtown Calgary, says organizer Rob Laidlaw, despite failing to sell out last year for the first time in many years. Money raised from ticket sales are donated to charity.</p>

<p>"Last summer was probably the absolute bottom of the cycle as far as people's feelings and peoples' jobs. The area was down and out," said Laidlaw, an investment adviser.<br />
"What I've seen in almost the year since then was, with hills and valleys, certainly a comeback in people's emotions."</p>

<p>The financial health of Calgary's hotel sector has also gone from the best in Canada to near the bottom over the past three years, said Dave Kaiser, CEO of the Alberta Hotel &amp; Lodging</p>

<p>Association, with an average hotel room rate down 14 per cent and the occupancy rate off 23 per cent compared with early 2014.</p>

<p>He said Stampede is expected to provide welcome relief for his members.</p>

<p>At the Hyatt, all the rooms are expected to be occupied as usual for the entire Stampede, said sales and marketing manager Meredith MacLean, although she added catering jobs are down from last year and there are fewer group bookings this year.</p>

<p>But Jason Oh, front office manager at Hotel Blackfoot, said the hotel about five kilometres south of the Stampede grounds was only 85 per cent booked with 10 days to parade day despite a room rate discount introduced this year. It had sold all of its rooms weeks ahead of Stampede in 2013 and 2014.</p>

<p>"It's filling up, but the pace is fairly slow compared to before the recession," said Oh.</p>
</div>

        </div>

    </article>



        
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.793114',
            title: 'Oil price slump removes the \'outrageous\' from Calgary Stampede party plans',
            description: 'The 10-day celebration is considered a barometer of the health of the energy industry and spending expectations are low this year with benchmark oil prices recently at or below US$45 per barrel.',
            image: 'http://www.bnn.ca/polopoly_fs/1.793117!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/calgary-stampede.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                              
                  
    
  
    
  
    
    
        
  <section class="widget" id="related">
	  	<header class="rightrail-header">
			<p>Related</p>
			<div class="clear"></div>
		</header>
	    
	    <div class="related-suggested">
		    <ul>
															<li>
																															<div class="left">
										<a             href="/ing-groep-says-it-will-not-finance-any-major-canadian-pipelines-1.791577"
    >ING Groep says it will not finance any major Canadian pipelines</a>	
									</div>
																			<div class="right">
											<a href="/ing-groep-says-it-will-not-finance-any-major-canadian-pipelines-1.791577"> 
												                                                <img title='The Keystone Steele City pumping station, into which the planned Keystone XL pipeline, The Canadian Press' height='79' alt='The Keystone Steele City pumping station, into which the planned Keystone XL pipeline' width='140' align='' src='/polopoly_fs/1.705255.1490367665!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/the-keystone-steele-city-pumping-station-into-which-the-planned-keystone-xl-pipeline.jpg' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
											    </ul>
	  	</div>
  </section>

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Pot Shots</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/commodities/video/canada-lost-headstart-in-cannabis-market-canadian-bioceutical-ceo%7E1155698"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Canada 'lost headstart' in cannabis market: Canadian Bioceutical CEO" alt="Canada 'lost headstart' in cannabis market: Canadian Bioceutical CEO" src="http://images2.9c9media.com/image_asset/2017_6_27_34e9d88f-5fa5-417a-abd7-7611b9a4ef10_JPG_767x431.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">7:56</div>
                                                        </div>
                                                                                                                                            
                                <p>Canada 'lost headstart' in cannabis market: Canadian Bioceutical CEO</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/commodities/video/canopy-growth-ceo-i-m-not-chasing-profits-for-now%7E1155678"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Canopy Growth CEO: I'm not chasing profits for now" alt="Canopy Growth CEO: I'm not chasing profits for now" src="http://images2.9c9media.com/image_asset/2017_6_27_3171d3c7-87f1-410b-91ba-f56198a119f3_JPG_767x431.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">7:23</div>
                                                        </div>
                                                                                                                                            
                                <p>Canopy Growth CEO: I'm not chasing profits for now</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/company-news/video/canopy-growth-channels-amazon-in-earnings-release%7E1155604"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Canopy Growth channels Amazon in earnings release" alt="Canopy Growth channels Amazon in earnings release" src="http://images2.9c9media.com/image_asset/2017_6_27_3c461f10-e62a-4928-9db1-3a768bb8b7cb_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">3:34</div>
                                                        </div>
                                                                                                                                            
                                <p>Canopy Growth channels Amazon in earnings release</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>
      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="https://insinc.neulion.com/bnn/">BNN Live Video Stream</a>
        </li>
              <li>
          <a href="/subscribe">Subscribe to BNN Newsletters</a>
        </li>
              <li>
          <a href="/bnn-go-mobile-platforms-1.523758">Mobile</a>
        </li>
              <li>
          <a href="/talent">BNN Personalities</a>
        </li>
              <li>
          <a href="/tv">Weekly Schedule</a>
        </li>
              <li>
          <a href="/bnn-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/wp-content/uploads/2015/11/BNN-2017-1.pdf">Media Kit</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">Web site FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2017<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>


<script type="text/javascript">

  //setting up default variable in case this value never gets set in production
  var defaultAuthBrand;
  if('' == "bnn"){
    defaultAuthBrand = 'bnn';
  }else{
    defaultAuthBrand = 'tsn';
  }

  window.siteConfig = {
    brand: 'bnn',

    // Video Player Configs
    videoPlayerConfig: {
      axisBaseUrl: '//capi.9c9media.com',
      axisDestCode: 'bnn_web',
      playerApi: 'https://player.9c9media.com/channels/bnn_web/apiInterfaceOne.js',
      localStorageEnabled: 'true',
      authEnvironment: 'prod',
      authBrand: defaultAuthBrand,
      isFlashDetectionEnabled: false,
      flashDetectionMessage: ''
    },

    // Ads Config
    adsConfig: {
      adSite: 'ctv.bnn',
      kruxId: 'InSaVlLc',
      bigboxPosition: ''
    },

    // Gigya Config
    gigyaConfig: {
      gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
      regSource: 'beta.bnn.ca'
    },

          //Publishflow Config
      publishflowConfig :{
        publishFlowURL: 'http://data.eventbeacon.ca/api/v1/video-event',
        publishFlowUID: '2895',
        publishFlowDomain: 'ctv.ca',
        publishFlowHost: 'bnn.ca',
        publishFlowDefaultVideoPath: 'video'
      },
    
    // Tracking Config
    trackingConfig: {
      trackAccount: 'ctvgmdefault',
      trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
      trackDestinationCode: 'bnn_web',
      trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
      trackSiteAccount: 'ctvgmtvebnndesktop',
      trackSiteId: 'bnn',
      trackVersion: ''
    }
  };


</script>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?79"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?79"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?79"></script>
   <![endif]-->


<script type="text/javascript">
  window.sportSection = '';
                                    window.sportSection = 'Commodities';
                                                
  //Load Auth9 Api call
  window.axisAuthApi_pageCfg = {
      destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
      id: window.siteConfig.brand.toUpperCase()
  };
</script>

<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>
    	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?79"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/main.min.js?79"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/bnn.min.js?79"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?79"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>





<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type='text/javascript'>
    var _sf_async_config=
    {uid: window.siteConfig.publishflowConfig.publishFlowUID, domain:window.siteConfig.publishflowConfig.publishFlowDomain}

    ;
    (function(){
    function loadEventBeacon()
    { window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src',(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js'); document.body.appendChild(e); }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ? loadEventBeacon : function()
    { oldonload(); loadEventBeacon(); }

    ;
    })();

  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>