                    <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="sCkZlzW9qPHf6TI6Gliuq1M4-QhQC-UTbH__VdHi_3A" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="http://www.bnn.ca/personal-investor-what-you-can-and-can-t-expect-from-your-advisor-1.822532"/>
  <meta property="og:site_name" content="BNN"/>

  
      
        
            
        
            
              
                        
                    


                                                                                                                                                                                                                
        <!-- General meta tags -->
    <meta property="title" content="Personal Investor: What you can &ndash; and can&rsquo;t &ndash; expect from your advisor - Article - BNN"/>
    <meta property="description" content="Your Personal Investor Dale Jackson outlines some basic things you should &ndash; and should not &ndash;  expect from an advisor.  "/>
    <meta property="keywords" content="Investing, Personal Finance, Dale Jackson"/>
    <!-- Page specific OG tags -->
    <meta property="og:title" content="Personal Investor: What you can &ndash; and can&rsquo;t &ndash; expect from your advisor - Article - BNN"/>
    <meta property="og:description" content="Your Personal Investor Dale Jackson outlines some basic things you should &ndash; and should not &ndash;  expect from an advisor.  "/>
    <meta property="og:image" content="http://images2.9c9media.com/image_asset/2017_8_4_7bea8a46-569c-49e4-95ab-9eba93332322_JPG_959x538.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:published_time" content="2017-08-04T12:40:19-04:00"/>
    <meta property="article:author" content="Dale Jackson"/>
                                <meta property="article:section" content="Investing"/>
                                <meta property="article:tag" content="Personal Finance"/>
                                <meta property="article:tag" content="Dale Jackson"/>
                <script>
    window.contentSpecificAd = "";
    </script>
    <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
              
        <title>Personal Investor: What you can – and can’t – expect from your advisor - Article - BNN</title>

  
    
          	<link rel="stylesheet" href="/css/bnn/style.css?v1501674226">
  
  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1501674226';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1501674226">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1501674226">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1501674226">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1501674226">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1501674226">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1501674226"></script>
    <![endif]-->

      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1501674226"></script>
  
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1501674226"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1501674226"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1501674226"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnn.ca/personal-investor-what-you-can-and-can-t-expect-from-your-advisor-1.822532" />
  
  
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Investing";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  

  <!-- Google Ad Script -->
  <script type="text/javascript" src="//metrics.ctvdigital.net/comscore/beacon.js"></script>
  <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>

  <script type="text/javascript">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</script>

</head>      <body>
                          <div id="fb-root"></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
            
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>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</script>

<section class="bm-scoreboard" ng-controller="bm-scoreboard" ng-cloak ng-init="init()">
	<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" >
	<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" data-url="{{currentBoardDataUrl}}" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
        <ul class="boards-dropdown" ng-cloak>
        					<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Markets</li> 
							<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Indices</li> 
							<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">FX</li> 
							<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Energy</li> 
							<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Metals</li> 
							<li ng-click="boardClick('Livestock', 'Live', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Live</li> 
			        </ul>
    </div>
	<div class="bm-scoreboard-arrow bm-scoreboard-left"></div>
	<div class="bm-scoreboard-wrapper">
		<div class="preloader-white"  ng-hide="dataLoaded"></div>
		<div class="scoreboard-boards desktop" ng-cloak  ng-hide="!dataLoaded"  data-sticky="false">
				<ul class="group-container groups">
	                <li ng-if="groupArray.length > 1" class="group-data" ng-repeat-start="group in groupArray" data-test="{{$index}}"><div class="group-name"><span ng-bind-html="group.name"></span></div></li>
	                <li class="group-item" ng-repeat-end ng-repeat="data in group.data" ng-class="{'selected' : $first && group.RICS[$index].showChart && $parent.$first, 'linked' :  group.RICS[$index].link != null }">
	                	<!-- Linked Item -->
	                	<a ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
		                	<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>	
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>
	                	</a>
						<!-- Non Linked Item -->
	                	<div ng-if="group.RICS[$index].link == null">
							<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>						 		
	                	</div>
				 		<div ng-if="group.RICS[$index].showChart && loadChart==false" class="expand" data-test="{{group.RICS[$index].isFirst}}" ng-class="group.RICS[$index].isFirst ? 'hide' : '' " ng-click="expandClick($index, $event)"></div>
	                </li>
	            </ul>
		</div>			
	</div>
	<div class="bm-scoreboard-arrow  bm-scoreboard-right"></div>
    <div class="bm-scoreboard-full-boards">
    	    		<span><a href="      /markets  ">Markets</a></span>
				<div class="timestamp" ng-cloak>
			As of:  
			{{timeStamp.date}} <br>
			{{timeStamp.time}}
		</div>
    </div>	

	    <div class="scores-nav-mobile">
        <div class="bm-scoreboard-mobile-header">
            <h3>Markets</h3>
			<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" ng-cloak>
				<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
		        <ul class="boards-dropdown">
		        							<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Markets</li> 
											<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Indices</li> 
											<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">FX</li> 
											<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Energy</li> 
											<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Metals</li> 
											<li ng-click="boardClick('Livestock', 'Live', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Live</li> 
							        </ul>
            </div> 
		</div>
        <div class="bm-scoreboard-board-list mobile">
		 	<div class="bm-scoreboard-wrapper"> 
				<div class="scoreboard-boards" ng-cloak data-sticky="false">
					<div class="group-container" ng-hide="!dataLoaded">
						<div class="groups">
							<ul>
								<li class="group-data" ng-repeat="group in groupArray" ng-class="$first ? 'active' : '' " 
									ng-click="groupClick(group.name, $event)" >
									<div ng-if="groupArray.length > 1">
										<strong ng-bind-html="group.name"></strong>					
									</div>
								</li>
							</ul>					
							<div class="group-list" ng-repeat="group in groupArray" data-group="{{group.name}}" ng-class="$first ? '' : 'hide' ">
							 	<div class="group-item" ng-repeat="data in group.data" ng-cloak ng-class="$first && group.RICS[$index].showChart ? 'selected' : '' ">
							 		<a class="linked" ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</a>
								 	<div ng-if="group.RICS[$index].link == null">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</div>
							 	</div>				 							
							</div>
						</div>
					</div>
				</div>		
			</div> 	 	
        </div>
    </div>    
</section>


      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "technology"
                  , "economics"
                  , "etfs"
                  , "c-suite interviews"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "technology"
                  , "economics"
                  , "etfs"
                  , "c-suite interviews"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/markets">Markets</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/tv">TV</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/csuite-interviews">C-Suite Interviews</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
							<li class="menu-sports"><a href="/markets">Markets</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/tv">TV</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-advisor">BNN Advisor</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                                                                	                                        												<li><a href="/investing/preferred-shares">Preferred Shares</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dennis-mitchell-leaving-sprott-amid-management-buyout-1.822470" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dennis Mitchell leaving Sprott amid management buyout</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-what-you-can-and-can-t-expect-from-your-advisor-1.822532" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: What you can – and can’t – expect from your advisor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/banks-energy-boost-tsx-open-text-jumps-on-earnings-1.822260" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Banks, energy boost TSX; Open Text jumps on earnings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investors-split-on-home-capital-s-future-as-company-puts-crisis-in-the-rearview-1.821455" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investors split on Home Capital’s future as company puts crisis in the rearview</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New to BNN.ca: Free real-time stock quotes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-stephenson-s-top-picks-august-3-2017-1.821832" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John Stephenson's Top Picks: August 3, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/paul-gardner-s-top-picks-august-3-2017-1.821574" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Paul Gardner's Top Picks: August 3, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/european-shares-rally-sterling-tumbles-on-dovish-boe-1.821173" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>European shares rally, sterling tumbles on dovish BoE</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsx-closes-lower-as-energy-sector-weighs-canadian-natural-shares-jump-1.821237" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX closes lower as energy sector weighs, Canadian Natural shares jump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/foreign-buyout-firms-drive-canadian-private-equity-deals-to-reord-high-to-start-2017-1.820489" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Foreign buyout firms drive Canadian private equity deals to reord high to start 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/andy-nasr-s-top-picks-august-2-2017-1.820636" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Andy Nasr's Top Picks: August 2, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ryan-modesto-s-top-picks-august-2-2017-1.820469" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ryan Modesto's Top Picks: August 2, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/s-p-500-to-exclude-snap-after-voting-rights-debate-1.819070" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>S&P 500 to exclude Snap after voting rights debate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alex-ruus-top-picks-august-1-2017-1.819717" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alex Ruus' Top Picks: August 1, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bruce-murray-s-top-picks-august-1-2017-1.819569" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bruce Murray's Top Picks: August 1, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-pulling-back-the-curtain-on-earnings-season-1.818249" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Pulling back the curtain on earnings season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brooke-thackray-s-top-picks-july-31-2017-1.818775" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brooke Thackray's Top Picks: July 31, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rick-rule-s-top-investing-ideas-july-31-2017-1.818437" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rick Rule's Top Investing Ideas: July 31, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tobacco-stocks-slide-as-fda-looks-to-cut-nicotine-in-cigarettes-to-non-addictive-level-1.816272" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tobacco stocks slide as FDA looks to cut nicotine in cigarettes to non-addictive level</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-to-avoid-the-perils-of-post-secondary-education-costs-1.821229" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How to avoid the perils of post-secondary education costs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-financial-regrets-we-ve-had-a-few-1.820317" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Financial regrets…we’ve had a few</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-the-retail-landscape-is-changing-not-dying-1.820175" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: The retail landscape is changing – not dying</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/personal-investor-behind-the-earnings%7E1178419" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Behind the earnings</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-10-common-money-myths-debunked-1.818050" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 10 common money myths debunked</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-discount-brokers-are-pocketing-advisor-fees-1.816252" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Discount brokers are pocketing advisor fees</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/economics/video/the-debt-explosion-not-a-threat-yet%7E1177133" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The 'debt explosion' not a threat — yet</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/most-parents-prefer-to-give-their-adult-kids-money-than-live-with-them-poll-finds-1.815007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Most parents prefer to give their adult kids money than live with them, poll finds  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-international-equity-funds-steam-ahead-midway-through-2017-1.814067" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: International equity funds steam ahead midway through 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-your-retirement-literacy-may-be-worse-than-you-think-1.813235" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Your retirement literacy may be worse than you think</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-u-s-equity-fund-winners-and-losers-mid-2017-1.812067" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: U.S. equity fund winners and losers mid-2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-parents-are-preparing-for-back-to-school-shopping-1.814057" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How parents are preparing for back-to-school shopping</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-the-pros-and-cons-of-a-rising-loonie-1.812895" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: The pros and cons of a rising loonie</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-keeping-the-cottage-in-the-family-consider-this-first-1.811937" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Keeping the cottage in the family? Consider this first </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-big-canadian-banks-losing-ground-to-smaller-players-1.808394" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Big Canadian banks losing ground to smaller players</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-don-t-risk-travelling-without-insurance-1.809277" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Don’t risk travelling without insurance  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/11-places-you-can-fly-to-for-under-500-during-the-august-long-weekend-1.810336" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>11 places you can fly to for under $500 during the August long weekend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-the-economics-of-retirement-1.808210" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: The economics of retirement</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-net-worth-at-all-time-highs-despite-record-debt-study-1.806704" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's net worth at all-time highs, despite record debt: Study</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/real-estate/home-prices">Home Prices</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                                                                	                                        												<li><a href="/real-estate/house-money">House Money</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montreal-home-sales-jump-16-in-july-as-market-heats-up-1.822234" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montreal home sales jump 16% in July as market heats up</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-home-sales-plunge-40-4-in-july-as-slowdown-intensifies-1.821200" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto home sales plunge 40.4% in July as slowdown intensifies </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vancouver-residential-properties-break-1m-benchmark-barrier-1.820658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vancouver residential properties break $1M benchmark barrier</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/one-year-later-vancouver-s-affordability-crisis-persists-after-foreign-buyers-tax-1.819465" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>One-year later: Vancouver's affordability crisis persists after foreign buyers' tax </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/foreign-buyers-tax-under-review-new-b-c-housing-minister-says-1.819080" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Foreign buyers' tax under review, new B.C. housing minister says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-realtors-brace-for-the-end-of-the-housing-boom-1.819173" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's realtors brace for the end of the housing boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/from-realtors-to-renters-six-voices-of-toronto-s-volatile-housing-market-1.816288" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>From realtors to renters: Six voices of Toronto’s volatile housing market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hong-kong-home-prices-climb-to-new-peaks-but-growth-pace-slows-1.818048" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hong Kong home prices climb to new peaks, but growth pace slows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-reiterates-alarm-over-problematic-housing-conditions-1.814192" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC reiterates alarm over ‘problematic’ housing conditions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-rules-for-condos-in-ontario-taking-effect-this-fall-1.813069" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New rules for condos in Ontario taking effect this fall</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/finance-minister-bill-morneau-vows-to-stay-closely-focused-on-housing-1.810599" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Finance Minister Bill Morneau vows to stay ‘closely focused’ on housing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-home-sales-fall-in-june-as-prices-surge-1.812101" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. home sales fall in June as prices surge </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fort-mcmurray-residential-rebuild-going-faster-than-expected-cmhc-1.809476" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fort McMurray residential rebuild going faster than expected: CMHC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-housing-chill-extends-into-mid-july-with-sales-sinking-39-3-1.810388" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto housing chill extends into mid-July with sales sinking 39.3%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/playing-with-fire-housing-experts-warn-osfi-against-new-stress-tests-1.808316" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Playing with fire’: Housing experts warn OSFI against new stress tests </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/the-best-u-s-housing-markets-in-which-to-buy-an-investment-property%7E1170748" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The best U.S. housing markets in which to buy an investment property</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/omers-in-talks-to-sell-teranet-for-3-billion-report-1.808803" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>OMERS in talks to sell Teranet for $3 billion: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-real-estate-investment-reaches-all-time-high-in-u-s-report-1.808337" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian real estate investment reaches all-time high in U.S.: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-managing-mortgages-despite-soaring-household-debt-load-cmhc-1.807529" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians managing mortgages despite soaring household debt load: CMHC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-manulife-s-gori-could-pen-dear-john-letter-to-john-hancock-1.822606" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why Manulife's Gori could pen 'Dear John' letter to John Hancock</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/air-transat-s-history-of-pr-nightmares-1.822490" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Air Transat's history of PR nightmares</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toyota-mazda-to-build-us-1-6-billion-plant-develop-electric-cars-1.822216" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toyota, Mazda to build US$1.6 billion plant, develop electric cars</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/double-take-for-second-cup-as-coffee-chain-posts-first-rise-in-sales-since-2015-1.822268" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Double take for Second Cup as coffee chain posts first rise in sales since 2015</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-capital-shares-dip-as-the-embattled-lender-swings-to-loss-1.820662" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Capital shares dip as the embattled lender swings to loss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kraft-heinz-profit-beats-as-cost-cuts-offset-weak-north-american-demand-1.821670" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kraft Heinz profit beats as cost cuts offset weak North American demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/syncrude-canada-charged-by-alberta-energy-regulator-over-deaths-of-31-great-blue-herons-1.821896" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Syncrude Canada charged by Alberta Energy Regulator over deaths of 31 great blue herons</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investors-split-on-home-capital-s-future-as-company-puts-crisis-in-the-rearview-1.821455" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investors split on Home Capital’s future as company puts crisis in the rearview</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fatburger-plans-to-go-public-1.821725" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fatburger plans to go public</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toyota-to-take-5-stake-in-mazda-report-1.821605" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toyota to take 5% stake in Mazda: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tim-hortons-franchisees-blast-rbi-over-lacklustre-quarter-1.820165" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tim Hortons franchisees blast RBI over ‘lacklustre’ quarter</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fedex-will-not-apply-residential-surcharges-for-2017-holidays-1.821354" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>FedEx will not apply residential surcharges for 2017 holidays</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-data-shows-how-close-air-canada-jet-came-to-crashing-in-san-francisco-1.821344" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​New data shows how close Air Canada jet came to crashing in San Francisco</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bce-profit-drops-as-expenses-rise-maintains-outlook-1.821250" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BCE profit drops as expenses rise; maintains outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yum-brands-comp-sales-miss-as-pizza-hut-continues-to-struggle-1.821223" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yum Brands comp sales miss as Pizza Hut continues to struggle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-natural-resources-posts-q2-profit-from-year-ago-loss-1.821167" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian Natural Resources posts Q2 profit from year-ago loss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/minimum-wage-hikes-sad-to-see-cineplex-ceo-1.820566" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Minimum wage hikes ‘sad to see’: Cineplex CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-model-3-demand-higher-revenue-propel-electric-car-maker-s-shares-higher-1.820639" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla Model 3 demand, higher revenue propel electric car maker's shares higher</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wells-fargo-subpoenaed-by-new-york-regulator-over-unsolicited-auto-insurance-1.820877" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wells Fargo subpoenaed by New York regulator over unsolicited auto insurance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sleep-country-revenue-up-10-7-as-same-store-sales-increase-1.820898" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sleep Country revenue up 10.7% as same-store sales increase</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/commodities/energy">Energy</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/commodities/mining">Mining</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rick-george-remembered-as-great-leader-and-fearless-voice-for-canada-s-energy-industry-1.821193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rick George remembered as ‘great leader’ and ‘fearless voice’ for Canada’s energy industry </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/al-gore-slams-oil-sands-for-treating-the-sky-as-an-open-sewer-1.822432" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Al Gore slams oil sands for treating the sky as an 'open sewer'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-natural-resources-among-bidders-for-cenovus-pelican-lake-report-1.822512" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian Natural Resources among bidders for Cenovus' Pelican Lake: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-prices-flatten-but-under-shadow-of-high-production-1.822339" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil prices flatten, but under shadow of high production</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gas-prices-could-rise-as-much-as-8-cents-in-some-canadian-cities-this-weekend-analyst-1.822323" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gas prices could rise as much as 8 cents in some Canadian cities this weekend: Analyst</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/japan-ups-tariffs-on-canadian-beef%7E1181885" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Japan ups tariffs on Canadian beef</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/article/global-refiners-brace-themselves-as-china-dominates-oil-market-1.822235" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Global refiners brace themselves as China dominates oil market </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nebraska-regulators-block-testimony-ahead-of-keystone-xl-hearings-1.822239" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nebraska regulators block testimony ahead of Keystone XL hearings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-lumber-mill-owners-say-no-hurry-to-reach-deal-with-canada-1.822212" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. lumber mill owners say 'no hurry' to reach deal with Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lng-canada-aiming-to-reach-export-terminal-decision-in-2018-ceo-1.821951" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>LNG Canada aiming to reach export terminal decision in 2018: CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/syncrude-canada-charged-by-alberta-energy-regulator-over-deaths-of-31-great-blue-herons-1.821896" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Syncrude Canada charged by Alberta Energy Regulator over deaths of 31 great blue herons</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trans-mountain-expansion-won-t-ever-come-to-fruition-b-c-green-party-leader-1.821594" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trans Mountain expansion won't 'ever come to fruition': B.C. Green Party Leader</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-lumber-industry-says-it-won-t-accept-canada-s-latest-softwood-proposal-1.821644" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. lumber industry says it won't accept Canada's latest softwood proposal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-investors-using-canadian-energy-as-a-casino-birchcliff-ceo-1.821548" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. investors using Canadian energy as 'a casino': Birchcliff CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-cannabis-maker-buys-old-west-town-to-attract-pot-friendly-customers-1.821666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Cannabis maker buys Old West town to attract pot-friendly customers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kinder-morgan-canada-announces-200m-share-offering-1.821395" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kinder Morgan Canada announces $200M share offering</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/enbridge-posts-lower-than-expected-profit-hurt-by-production-disruptions-1.821265" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Enbridge posts lower-than-expected profit, hurt by production disruptions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-natural-resources-posts-q2-profit-from-year-ago-loss-1.821167" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian Natural Resources posts Q2 profit from year-ago loss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/technology">Technology</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-model-3-demand-higher-revenue-propel-electric-car-maker-s-shares-higher-1.820639" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla Model 3 demand, higher revenue propel electric car maker's shares higher</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toyota-mazda-to-build-us-1-6-billion-plant-develop-electric-cars-1.822216" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toyota, Mazda to build US$1.6 billion plant, develop electric cars</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cyberattacks-having-impact-on-earnings-season-1.820505" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cyberattacks having impact on earnings season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fitbit-revenue-slumps-40-as-demand-for-fitness-trackers-wane-1.820728" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fitbit revenue slumps 40% as demand for fitness trackers wane</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-revenue-rises-as-anniversary-iphone-delay-worries-ease-1.819608" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple revenue rises as anniversary iPhone delay worries ease</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-shares-surge-as-company-posts-smaller-than-expected-loss-1.819131" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify shares surge as company posts smaller-than-expected loss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sprint-shares-surge-as-ceo-hints-at-merger-prospects-1.819809" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sprint shares surge as CEO hints at merger prospects</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/snap-s-shares-pare-losses-in-brisk-trading-as-lockup-ends-1.818164" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Snap's shares pare losses in brisk trading as lockup ends</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-shares-dip-after-musk-talks-of-model-3-manufacturing-hell-1.818051" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla shares dip after Musk talks of Model 3 'manufacturing hell'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/audi-aims-to-cut-10b-euros-in-costs-to-fund-electric-car-push-report-1.818043" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Audi aims to cut 10B euros in costs to fund electric-car push: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-plows-ahead-with-high-sales-spending-as-quarterly-profit-plunges-1.815577" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon plows ahead with high sales, spending as quarterly profit plunges</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-sets-up-for-muted-quarter-as-street-awaits-next-iphone-1.816351" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple sets up for muted quarter as Street awaits next iPhone</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/verizon-reportedly-in-talks-to-buy-wideopenwest-s-chicago-network-1.815758" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Verizon reportedly in talks to buy WideOpenWest's Chicago network</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/intel-q2-revenue-rises-on-data-centre-personal-computer-business-1.815603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Intel Q2 revenue rises on data centre, personal computer business</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-struggles-to-boost-monthly-user-growth-shares-fall-1.815032" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter struggles to boost monthly user growth, shares fall</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/electronic-arts-revenue-up-on-sports-game-success-1.815651" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Electronic Arts revenue up on sports game success</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bezos-briefly-surpasses-gates-as-world-s-richest-1.815141" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bezos briefly surpasses Gates as world's richest</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cord-cutting-pace-is-slowing-in-canada-crtc-1.815386" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cord-cutting pace is slowing in Canada: CRTC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-reports-q2-profit-jump-as-video-push-drives-mobile-ads-1.814298" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook reports Q2 profit jump as video push drives mobile ads</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/economics">Economics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-jobs-growth-slows-in-july-unemployment-rate-falls-to-lowest-level-since-2008-1.822279" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada jobs growth slows in July, unemployment rate falls to lowest level since 2008</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/5-experts-weigh-in-on-canada-s-nafta-communications-strategy-1.822245" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>5 experts weigh in on Canada’s NAFTA communications strategy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loonie-hits-new-two-week-low-as-trade-deficit-widens-1.822336" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loonie hits new two-week low as trade deficit widens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-week-ahead-home-capital-keystone-xl-hearings-begin-1.822552" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The week ahead: Home Capital, Keystone XL hearings begin</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/strong-u-s-jobs-report-bolsters-case-for-further-fed-tightening-1.822369" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Strong U.S. jobs report bolsters case for further Fed tightening</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-trade-deficit-narrows-exports-highest-since-2014-1.822292" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. trade deficit narrows; exports highest since 2014</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pretty-bad-report-shows-canada-s-trade-deficit-hit-3-6b-in-june-1.822291" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​‘Pretty bad’ report shows Canada’s trade deficit hit $3.6B in June </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bmo-ceo-bill-downe-among-canadian-business-leaders-appointed-for-nafta-council-1.820649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BMO CEO Bill Downe among Canadian business leaders appointed for NAFTA council</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-is-no-problem-in-nafta-trump-tells-mexican-president-in-leaked-transcript-1.821422" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Canada is no problem' in NAFTA, Trump tells Mexican President in leaked transcript</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alberta-finance-minister-joe-ceci-to-review-beer-tax-ruling-after-findings-leaked-1.822004" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alberta Finance Minister Joe Ceci to review beer tax ruling after findings leaked</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boe-cuts-growth-wage-forecasts-as-key-rate-kept-on-hold-1.821209" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BOE cuts growth, wage forecasts as key rate kept on hold</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/end-of-2018-best-case-for-new-nafta-implementation-mexico-1.821760" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>End of 2018 'best case' for new NAFTA implementation: Mexico</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/second-round-of-nafta-renegotiations-slated-for-sept-10-in-mexico-official-1.820625" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Second round of NAFTA renegotiations slated for Sept. 10 in Mexico: Official</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-signs-bill-imposing-sanctions-on-russia-moscow-calls-it-trade-war-1.820363" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump signs bill imposing sanctions on Russia; Moscow calls it 'trade war'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/minimum-wage-hikes-sad-to-see-cineplex-ceo-1.820566" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Minimum wage hikes ‘sad to see’: Cineplex CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-willing-to-leverage-supply-management-in-nafta-talks-poll-1.820309" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians willing to leverage supply management in NAFTA talks: Poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-government-beefs-up-team-in-u-s-ahead-of-nafta-talks-1.820132" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau government beefs up team in U.S. ahead of NAFTA talks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/not-so-full-house-census-finds-more-canadians-living-alone-without-children-or-with-parents-1.820231" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Not-so-'Full House': Census finds more Canadians living alone, without children, or with parents</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-at-risk-if-trump-looks-for-easy-win-amid-turmoil-ex-pmo-official-1.819208" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada at risk if Trump looks for easy win amid turmoil: Ex-PMO official</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-carbon-tax-is-hurting-alberta-jason-kenney-1.819748" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The carbon tax is 'hurting Alberta': Jason Kenney</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/etfs">ETFs</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bermans-call">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-faangs-lead-tech-past-dot-com-era-levels%7E1171215" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: FAANGs lead tech past dot-com era levels</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-mexican-etf-surges-as-trump-fears-fade%7E1170539" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Mexican ETF surges as Trump fears fade</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/why-the-explosive-growth-in-etfs-is-not-the-market-bogeyman-some-fear%7E1169972" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why the explosive growth in ETFs is not the market bogeyman some fear</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-mark-mobius-warns-on-etf-risks%7E1165701" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Mark Mobius warns on ETF risks</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-hood-s-top-picks-july-11-2017-1.802304" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John Hood's Top Picks: July 11, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-volatility-in-u-s-banks-fuel-rocky-ride%7E1164912" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Volatility in U.S. banks fuel rocky ride</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-these-etfs-might-get-hurt-by-rising-rates%7E1164275" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: These ETFs might get hurt by rising rates</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-etf-boom-helps-fuel-rise-in-tech-stocks%7E1161659" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: ETF boom helps fuel rise in tech stocks</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/terry-shaunessy-s-top-picks-july-5-2017-1.797078" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Terry Shaunessy's Top Picks: July 5, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-hood-s-top-picks-june-30-2017-1.793504" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John Hood's Top Picks: June 30, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/daniel-straus-top-picks-june-29-2017-1.792357" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Daniel Straus' Top Picks: June 29, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-quincy-jones-now-has-an-etf%7E1157375" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Quincy Jones now has an ETF</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-two-ways-to-play-the-run-in-utilities%7E1156284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Two ways to play the run in utilities</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-chinese-shares-added-to-msci-emerging-market-index%7E1151464" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Chinese shares added to MSCI Emerging Market Index</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/richard-croft-s-top-options-and-etf-picks-june-15-2017-1.780502" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Richard Croft's top options and ETF picks: June 15, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/tsx-acts-like-a-leveraged-energy-etf-charles-schwab%7E1143033" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX acts like a leveraged energy ETF: Charles Schwab</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-degoey-s-top-picks-june-8-2017-1.774063" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John DeGoey's Top Picks: June 8, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-is-it-time-to-buy-the-canadian-banks%7E1141149" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Report: Is it time to buy the Canadian banks?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/terry-shaunessy-s-top-etf-picks-june-1-2017-1.767791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Terry Shaunessy's Top ETF Picks: June 1, 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/a-look-at-canada-s-newest-provider-of-etfs%7E1137589" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A look at Canada's newest provider of ETFs</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/csuite-interviews">C-Suite Interviews</a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/csuite-interviews">News</a></li>
											                                                                                	                                        												<li><a href="/csuite-interviews/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/i-m-kind-of-an-optimist-rick-george-s-final-bnn-interview-1.822523" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'I'm kind of an optimist': Rick George's final BNN interview</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/fairfax-s-prem-watsa-says-cash-pile-isn-t-burning-a-hole-in-his-pocket%7E1182013" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fairfax’s Prem Watsa says cash pile isn’t 'burning a hole' in his pocket</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/regulatory-concerns-swirl-around-cannabis-firms-with-u-s-exposure%7E1181905" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Regulatory concerns swirl around cannabis firms with U.S. exposure</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/5-experts-weigh-in-on-canada-s-nafta-communications-strategy-1.822245" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>5 experts weigh in on Canada’s NAFTA communications strategy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/snc-lavalin-ceo-looks-out-for-tuck-in-ai-acquisitions-as-company-integrates-ws-atkins%7E1181377" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SNC-Lavalin CEO looks out for tuck-in AI acquisitions as company integrates WS Atkins</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/first-on-bnn-canaccord-genuity-ceo-lays-out-his-strategy-to-growth%7E1180737" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First on BNN: Canaccord Genuity CEO lays out his strategy to growth</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-investors-using-canadian-energy-as-a-casino-birchcliff-ceo-1.821548" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. investors using Canadian energy as 'a casino': Birchcliff CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/linamar-ceo-linda-hasenfratz-a-fan-of-a-stronger-canadian-dollar%7E1180662" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Linamar CEO Linda Hasenfratz a fan of a stronger Canadian dollar</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/allied-reit-earnings-assets-boosted-by-commercial-property-demand-in-toronto%7E1180298" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Allied REIT earnings, assets boosted by commercial property demand in Toronto</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/minimum-wage-hikes-sad-to-see-cineplex-ceo-1.820566" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Minimum wage hikes ‘sad to see’: Cineplex CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/westjet-s-launch-of-new-low-cost-airline-to-be-delayed-until-2018%7E1179513" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet's launch of new low-cost airline to be delayed until 2018 </strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/cobalt-27-ceo-cobalt-supply-unlikely-to-impact-electric-vehicle-story%7E1179943" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cobalt 27 CEO: cobalt supply unlikely to impact electric vehicle story</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/first-on-bnn-goldcorp-ceo-says-company-hitting-on-all-cylinders%7E1176522" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First on BNN: Goldcorp CEO says company 'hitting on all cylinders'</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/first-on-bnn-cameco-ceo-says-market-conditions-tough-but-will-improve%7E1176555" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First on BNN: Cameco CEO says market conditions tough but will improve</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/first-on-bnn-sherritt-faces-challenges-in-q2-with-low-nickel-price%7E1176356" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First on BNN: Sherritt faces challenges in Q2 with low nickel price</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-s-all-about-money-hayley-wickenheiser-challenges-nhl-stars-on-olympic-participation-1.815274" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'It's all about money': Hayley Wickenheiser challenges NHL, stars on Olympic participation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/uranium-energy-ceo-meets-with-u-s-cabinet-members%7E1177204" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uranium Energy CEO meets with U.S. cabinet members</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-can-t-stomach-another-loss-petronas-lng-cancellation-sparks-fear-about-canada-s-energy-future-1.813968" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘We can’t stomach another loss’: Petronas' LNG cancellation sparks fear about Canada’s energy future</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-s-a-disappointment-what-ceos-are-saying-about-petronas-1.814107" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'It's a disappointment': What CEOs are saying about Petronas</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hydro-one-ceo-avista-comfortable-with-province-s-role-as-largest-shareholder-1.809624" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hydro One CEO: Avista 'comfortable' with province’s role as largest shareholder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/market-call">Market Call</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/market-call">Video</a></li>
											                                                                                	                                        												<li><a href="/market-call/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/market-call/picks">Picks</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight">Market Call Tonight</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/market-call-tonight">Market Call Tonight</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/market-call-tonight">Video</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight/picks">Picks</a></li>
											                                                                                	                                        												<li><a href="/market-call">Market Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/schedule">Schedule</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                        
                    							
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/tv">TV</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/tv">TV</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
                      </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/investing"><h3>Investing</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/investing">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/investing/video">Video</a>
            </li>
		            <li class="hidden  ">
				<a href="/bnn-advisor">BNN Advisor</a>
            </li>
		            <li class="hidden  ">
				<a href="/investing/reits">REITs</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/investing/preferred-shares">Preferred Shares</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/investing">News</a>
    					</li>
    										<li>
    						<a href="/investing/video">Video</a>
    					</li>
    										<li>
    						<a href="/bnn-advisor">BNN Advisor</a>
    					</li>
    										<li>
    						<a href="/investing/reits">REITs</a>
    					</li>
    										<li>
    						<a href="/investing/preferred-shares">Preferred Shares</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/investing">News</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/video">Video</a>
                    </li>
        		                    <li class="">
        				<a href="/bnn-advisor">BNN Advisor</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/reits">REITs</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/preferred-shares">Preferred Shares</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

    <div class="bigbox-ad-outer-wrapper">
        <div class="bigbox-ad-wrapper stuck" ng-controller="PersistentPlayer">
            <div id="bigbox-ad"
                 bm-ad-instance
                 ad-type="ad2"
                 allow-mobile="true"
                 model-type="bellmedia.tsn.Column"
                 feed-list-position="1"
                 child-list-position="1"
                 content-list-position="3"
            >
            </div>
        </div>
    </div>

      
    
    
        










<script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("technology");
		        siteSections.push("economics");
		        siteSections.push("etfs");
		        siteSections.push("c-suite interviews");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		
    var axisCollectionObj_7_339835_1456253725 = {
        contentType: 'collection',
        collectionId: 2,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '100',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_339835_1456253725"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_339835_1456253725" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper">

				    					                        <script>
            var onePlayerWebObj = { type: 'oneplayerweb', langauge: 'en', metadataInfo: true, share: true, embed: true, overlayHeaderVisible: false, overlayFooterVisible: false };
        </script>

                <div class="videoPlayer" data-axis-id="" data-element-id="mediaplayerelement_7_339835_1456253725" flash-detect>
            <div id="mediaplayerdiv_7_339835_1456253725" class="mediaplayerdiv"></div>
        </div>
                    <div id="persistent-title"><h3></h3></div>
            

					
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
    
    
        
<script>
	var pfMostPopularObj_7_387822_1499705892  = {
		view: "rail",
		webApiUrl: "http://docs.eventbeacon.ca/api/v1/app/most_viewed?callback=?",
		contentType: "mixed",
		itemsToDisplay: 7,
		queryParams: {
			hours: 1,
			max: 7,
			domain: "bnn.ca"
		}
	};
</script>
<section data-obj-id="pfMostPopularObj_7_387822_1499705892" class="pf-most-popular widget" ng-controller="PFMostPopular">
	<header class="rightrail-header">
        <p>Most Popular</p>
        <div class="clear"></div>
    </header>
 	<div class="preloader" ng-hide="dataLoaded"></div>

 	<div class="pf-most-popular-wrapper">
 		<ul ng-cloak ng-hide="!dataLoaded || (items.length == 0)" class="pf-most-popular-list">
 			<li ng-repeat="item in items" class="pf-most-popular-item">
 				<a href="{{item.link | formatLink}}" ng-class="{video: item.video, video: 'mixed' == 'video'}">{{item.title | formatTitle}}</a>
 			</li>
 		</ul>
		<div class="playlist-arrow top-arrow"></div>
		<div class="playlist-arrow bottom-arrow"></div>
 		<div class="shadow-top"></div> 
 		<div class="shadow-bottom"></div> 
 	</div> 

</section>
      
    
    
        
    <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="false"></div>


      
  
        		      			      		          </div>
        <div class='content-main'>
                                          
                        
                    


            
            
            <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

    
    
        
        <script>
            var dynamicCardObj = {
                webApiUrl: '//data.bnn.ca/dispenser/bnnApi/quote/stockCard?s=%s',
                dispenserBaseUrl : '//data.bnn.ca/dispenser/',
                enableLinking:  'true',
                site: 'bnn'
            }
        </script>
        <article class="standard-article standard-video-article" ng-controller="bmDynamicCard">

    
        <div class="article">
            
                        <header>
                		                                                    
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /investing  ">Investing</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /personal-finance  ">Personal Finance</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        1h ago
            <p>
	    </div>
                    <div class="headline" >
                                            <h1>Personal Investor: What you can &ndash; and can&rsquo;t &ndash; expect from your advisor</h1>
                                                                        </div>
                <div class="article-info ">
                                                                <div class="sources">
                            <p>
                                By <a href='/talent/dale-jackson-1.452017' class="author">Dale Jackson</a>
                            </p>
                        </div>
                    					
                    					<ul class="social-right">
                                                                        <li>
                            <div id="shareBarDiv"></div>
                        </li>
                                                                    </ul>
                </div>
                <div class="clear"></div>
            </header>

                                        <div class="article-media enableAutoPlay">
                                        
        

<div class="video-outer-wrapper"  >
    <div class="video-wrapper stuck" ng-controller="PersistentPlayer">
        <div class="video-container">
                                        <script>
            var onePlayerWebObj = { type: 'oneplayerweb', langauge: 'en', metadataInfo: true, share: true, embed: true, overlayHeaderVisible: false, overlayFooterVisible: false };
        </script>

                <div class="videoPlayer" data-axis-id="1181724" data-element-id="mediaplayerelement_1_822320" flash-detect>
            <div id="mediaplayerdiv_1_822320" class="mediaplayerdiv"></div>
        </div>
                    <div id="persistent-title"><h3>Personal Investor: What you can – and can’t – expect from your advisor</h3></div>
            

                <div class="videoAuthentication">
        <span class="videoLogout" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
    </div>
        </div>
    </div>

    </div>

                
                                </div>
    
                        <div class="article-text">
                                                    <div class="columnist">
                                                <img class="columnist-image" alt="Columnist image" src="http://tsnimages.tsn.ca/ImageProvider/AssetImage?seoId=bnntalentdale-jackson&width=165" />
                                                <div class="columnist-details">
                            <a class="columnist-name" href="/talent/dale-jackson-1.452017">
                                Dale Jackson
                            </a>
                            <p class="tagline">Your Personal Investor</p>                            <p><a class="twitter-cta" href="http://twitter.com/@DaleJacksonPI" target="_blank">Follow</a><span class="divider">|</span><a class="archive-cta" href="/talent/dale-jackson-1.452017">Archive</a></p>
                        </div>
                    </div>
                                <p>It’s funny how investors seem to complain about their advisors when markets are down. The truth is, advisors have no control over broader market trends. In most cases, good advisors can only make bigger gains when markets are up, lose less when markets are down, and ensure their clients understand what they are doing.</p>

<p>Here are some basic things you should – and should not – &nbsp;expect from an advisor.&nbsp;&nbsp;</p>

<p>&nbsp;</p>

<p><strong>WHAT TO EXPECT</strong></p>

<p><strong>Variety:</strong> A good advisor should have access to a diversified range of products to ensure your portfolio is diversified across asset classes, sectors and geographic regions.</p>

<p><strong>Risk management: </strong>A strategy should be in place to not only grow your portfolio but preserve those gains over time.</p>

<p><strong>Personalized strategy:</strong> It is imperative for an advisor to know personal details about a client, such as retirement goals and risk tolerance.</p>

<p><strong>Ongoing advice:</strong> Advisors need to keep in touch when circumstances change on the markets or in a client’s personal life. Good advisors send regular newsletters.&nbsp;</p>

<p><strong>Tax efficiency: </strong>Putting more money in your portfolio by giving less to the government is a risk-free way for your savings to compound. The right use of registered retirement savings plans, tax free savings accounts or non-registered accounts can make a huge difference.</p>

<p><strong>Current info/research: </strong>Good advisors have good research. No one knows it all.</p>

<p><strong>Fee disclosure: </strong>New rules make advisor fees more transparent but your advisor is responsible for ensuring you understand what you are paying, and why.</p>

<p><strong>WHAT NOT TO EXPECT</strong></p>

<p><strong>Guaranteed returns:</strong> Everything has a risk to some degree. It’s important to understand the possibility your investment could lose money.&nbsp;&nbsp;</p>

<p><strong>Exclusive information: </strong>If an advisor knew about sure-fire investments noone else was aware of, would she really be advising you for a living? Most of the information an advisor has is accessible to the public. Good advisors know where to find the best information and how to use it strategically.&nbsp;&nbsp;&nbsp;</p>

<p><strong>Mind reading: </strong>Since advisors are required to know their clients, it’s important for clients to open up about changes in their personal situations, their goals, and even their fears.</p>

<p><strong>Time travel: </strong>In a good client-advisor relationship, decisions are made together. If you understood what you were getting into, you must accept the outcome. No advisor can go back in time to change that (not yet, at least).</p>


                                            </div>
        </div>

        

    </article>



        
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.822532',
            title: 'Personal Investor: What you can \u2013 and can\u2019t \u2013 expect from your advisor',
            description: 'Your Personal Investor Dale Jackson outlines some basic things you should \u2013 and should not \u2013  expect from an advisor.  ',
            image: 'http://images2.9c9media.com/image_asset/2017_8_4_7bea8a46-569c-49e4-95ab-9eba93332322_JPG_959x538.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                              
                  
    
  
    
  
    
    
        
  <section class="widget" id="related">
	  	<header class="rightrail-header">
			<p>Related</p>
			<div class="clear"></div>
		</header>
	    
	    <div class="related-suggested">
		    <ul>
															<li>
																															    									<div class="left">
										<a             href="/personal-investor-financial-regrets-we-ve-had-a-few-1.820317"
    >Personal Investor: Financial regrets&hellip;we&rsquo;ve had a few</a>	
									</div>									
																			<div class="right">
											<a href="/personal-investor-financial-regrets-we-ve-had-a-few-1.820317"> 												
														                                			<div class="media-overlay"></div>
		                            					                            			<img title="Personal Investor: Financial regrets…we’ve had a few" alt="Personal Investor: Financial regrets…we’ve had a few" class="article-image" src="http://images2.9c9media.com/image_asset/2017_8_2_c37a7255-e1a4-4e9c-b512-9824b9e38977_JPG_962x540.jpg?height=79&width=140"/>
	                            				
	                            			</a>
	                            		</div>
                            		                            									<div class="clear"></div>
														
						</li>
																				<li>
																															    									<div class="left">
										<a             href="/personal-investor-pulling-back-the-curtain-on-earnings-season-1.818249"
    >Personal Investor: Pulling back the curtain on earnings season</a>	
									</div>									
																			<div class="right">
											<a href="/personal-investor-pulling-back-the-curtain-on-earnings-season-1.818249"> 												
														                                			<div class="media-overlay"></div>
		                            					                            			<img title="Personal Investor: Pulling back the curtain on earnings season" alt="Personal Investor: Pulling back the curtain on earnings season" class="article-image" src="http://images2.9c9media.com/image_asset/2017_7_31_290a5f80-fcf5-494c-94ce-e9bf9d98979a_JPG_846x475.jpg?height=79&width=140"/>
	                            				
	                            			</a>
	                            		</div>
                            		                            									<div class="clear"></div>
														
						</li>
																				<li>
																															    									<div class="left">
										<a             href="/personal-investor-discount-brokers-are-pocketing-advisor-fees-1.816252"
    >Personal Investor: Discount brokers are pocketing advisor fees</a>	
									</div>									
																			<div class="right">
											<a href="/personal-investor-discount-brokers-are-pocketing-advisor-fees-1.816252"> 												
														                                			<div class="media-overlay"></div>
		                            					                            			<img title="Personal Investor: Discount brokers are pocketing advisor fees" alt="Personal Investor: Discount brokers are pocketing advisor fees" class="article-image" src="http://images2.9c9media.com/image_asset/2017_7_28_fd9b306a-31e5-465a-9ed5-c7eeca30bdd5_JPG_767x430.jpg?height=79&width=140"/>
	                            				
	                            			</a>
	                            		</div>
                            		                            									<div class="clear"></div>
														
						</li>
											    </ul>
	  	</div>
  </section>

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Top Picks</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/john-stephenson-s-top-picks-august-3-2017-1.821832"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='John Stephenson' width='240' align='' src='/polopoly_fs/1.821836.1501796478!/fileimage/httpImage/image.JPG_gen/derivatives/landscape_240/john-stephenson.JPG' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">45:39</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>John Stephenson's Top Picks: August 3, 2017</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/paul-gardner-s-top-picks-august-3-2017-1.821574"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Paul Gardner' width='240' align='' src='/polopoly_fs/1.821591.1501782665!/fileimage/httpImage/image.JPG_gen/derivatives/landscape_240/paul-gardner.JPG' />                                                                                                                                                                                                                             
                        
                        <div class="video-duration">46:06</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Paul Gardner's Top Picks: August 3, 2017</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/andy-nasr-s-top-picks-august-2-2017-1.820636"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Andy Nasr' width='240' align='' src='/polopoly_fs/1.820940.1501716327!/fileimage/httpImage/image.PNG_gen/derivatives/landscape_240/andy-nasr.PNG' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">45:40</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Andy Nasr's Top Picks: August 2, 2017</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>
      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="https://insinc.neulion.com/bnn/">BNN Live Video Stream</a>
        </li>
              <li>
          <a href="/subscribe">Subscribe to BNN Newsletters</a>
        </li>
              <li>
          <a href="/bnn-go-mobile-platforms-1.523758">Mobile</a>
        </li>
              <li>
          <a href="/talent">BNN Personalities</a>
        </li>
              <li>
          <a href="/tv">Weekly Schedule</a>
        </li>
              <li>
          <a href="/bnn-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/wp-content/uploads/2015/11/BNN-2017-1.pdf">Media Kit</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">Web site FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2017<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>


<script type="text/javascript">

  //setting up default variable in case this value never gets set in production
  var defaultAuthBrand;
  if('' == "bnn"){
    defaultAuthBrand = 'bnn';
  }else{
    defaultAuthBrand = 'tsn';
  }

  window.siteConfig = {
    brand: 'bnn',

    // Video Player Configs
    videoPlayerConfig: {
      axisBaseUrl: '//capi.9c9media.com',
      axisDestCode: 'bnn_web',
      playerApi: 'https://player.9c9media.com/channels/bnn_web/apiInterfaceOne.js',
      localStorageEnabled: 'true',
      authEnvironment: 'prod',
      authBrand: defaultAuthBrand,
      isFlashDetectionEnabled: false,
      flashDetectionMessage: ''
    },

    // Ads Config
    adsConfig: {
      adSite: 'ctv.bnn',
      kruxId: 'InSaVlLc',
      bigboxPosition: ''
    },

    // Gigya Config
    gigyaConfig: {
      gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
      regSource: 'beta.bnn.ca'
    },

          //Publishflow Config
      publishflowConfig :{
        publishFlowURL: 'http://data.eventbeacon.ca/api/v1/video-event',
        publishFlowUID: '2895',
        publishFlowDomain: 'ctv.ca',
        publishFlowHost: 'bnn.ca',
        publishFlowDefaultVideoPath: 'video'
      },
    
    // Tracking Config
    trackingConfig: {
      trackAccount: 'ctvgmdefault',
      trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
      trackDestinationCode: 'bnn_web',
      trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
      trackSiteAccount: 'ctvgmtvebnndesktop',
      trackSiteId: 'bnn',
      trackVersion: ''
    }
  };


</script>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1501674226"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1501674226"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1501674226"></script>
   <![endif]-->


<script type="text/javascript">
  window.sportSection = '';
            window.sportSection = 'Investing';
                                                                        
  //Load Auth9 Api call
  window.axisAuthApi_pageCfg = {
      destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
      id: window.siteConfig.brand.toUpperCase()
  };
</script>

<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>
    	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?v1501674226"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/bnn.min.js?v1501674226"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1501674226"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>





<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type='text/javascript'>
    var _sf_async_config=
    {uid: window.siteConfig.publishflowConfig.publishFlowUID, domain:window.siteConfig.publishflowConfig.publishFlowDomain}

    ;
    (function(){
    function loadEventBeacon()
    { window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src',(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js'); document.body.appendChild(e); }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ? loadEventBeacon : function()
    { oldonload(); loadEventBeacon(); }

    ;
    })();

  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>