                    <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

      <meta name="google-site-verification" content="sCkZlzW9qPHf6TI6Gliuq1M4-QhQC-UTbH__VdHi_3A" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="https://www.bnn.ca/stars-group-to-buy-u-k-s-sky-betting-in-us-4-7-billion-deal-1.1063884"/>
  <meta property="og:site_name" content="BNN"/>

  
  
      
        
            
        
            
              
    
            



    
                                                                                                                                                                                        
        <!-- General meta tags -->
    <meta property="title" content="Stars Group to buy U.K.'s Sky Betting in US$4.7 billion deal - Article - BNN"/>
    <meta property="description" content="The Stars Group Inc. agreed to buy Sky Betting &amp; Gaming in a deal valued at $4.7 billion, the biggest acquisition yet by Chief Executive Officer Rafi Ashkenazi as the owner of PokerStars moves to create what will be the biggest publicly listed online gambling company."/>
    <meta property="keywords" content="Company News, The Stars Group, TSGI.TO"/>
    <!-- Page specific OG tags -->
    <meta property="og:title" content="Stars Group to buy U.K.'s Sky Betting in US$4.7 billion deal - Article - BNN"/>
    <meta property="og:description" content="The Stars Group Inc. agreed to buy Sky Betting &amp; Gaming in a deal valued at $4.7 billion, the biggest acquisition yet by Chief Executive Officer Rafi Ashkenazi as the owner of PokerStars moves to create what will be the biggest publicly listed online gambling company."/>
    <meta property="og:image" content="https://www.bnn.ca/polopoly_fs/1.1012584!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/the-stars-group.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:published_time" content="2018-04-21T10:09:51-04:00"/>
    <meta property="article:author" content="Bloomberg News"/>
                                <meta property="article:section" content="Company News"/>
                                <meta property="article:tag" content="The Stars Group"/>
                                <meta property="article:tag" content="TSGI.TO"/>
            
<script>
    window.contentSpecificAd = "";
</script>

    <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
              
        <title>Stars Group to buy U.K.'s Sky Betting in US$4.7 billion deal - Article - BNN</title>

  
    
          	<link rel="stylesheet" href="/css/bnn/style.css?v1524068009">
  
  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1524068009';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1524068009">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1524068009">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1524068009">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1524068009">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1524068009">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1524068009"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1524068009"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1524068009"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1524068009"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'tsn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: ''
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://data.eventbeacon.ca/api/v1/video-event',
                    publishFlowUID: '2895',
                    publishFlowDomain: 'ctv.ca',
                    publishFlowHost: 'bnn.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmdefault',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnn',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                window.sportSection = 'Company News';
                                                                                                                                                                                                                                                            
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>

                  	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?v1524068009"></script>
      
          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.4.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1524068009"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnn.ca/pokerstars-owner-to-buy-u-k-s-sky-betting-in-4-7-billion-deal-1.1063884" />
  
  
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Company News";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
    

  <!-- Google Ad Script -->
      	<script type="text/javascript" src="/js/bellmedia/beacon.min.js?v1524068009"></script>
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>

  <script type="text/javascript">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</script>

</head>      <body>
                          <div id="fb-root"></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
            
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>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</script>

<section class="bm-scoreboard" ng-controller="bm-scoreboard" ng-cloak ng-init="init()">
	<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" >
	<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" data-url="{{currentBoardDataUrl}}" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
        <ul class="boards-dropdown" ng-cloak>
        					<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Markets</li> 
							<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Indices</li> 
							<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">FX</li> 
							<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Energy</li> 
							<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Metals</li> 
							<li ng-click="boardClick('Livestock', 'Live', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Live</li> 
			        </ul>
    </div>
	<div class="bm-scoreboard-arrow bm-scoreboard-left"></div>
	<div class="bm-scoreboard-wrapper">
		<div class="preloader-white"  ng-hide="dataLoaded"></div>
		<div class="scoreboard-boards desktop" ng-cloak  ng-hide="!dataLoaded"  data-sticky="false">
				<ul class="group-container groups">
	                <li ng-if="groupArray.length > 1" class="group-data" ng-repeat-start="group in groupArray" data-test="{{$index}}"><div class="group-name"><span ng-bind-html="group.name"></span></div></li>
	                <li class="group-item" ng-repeat-end ng-repeat="data in group.data" ng-class="{'selected' : $first && group.RICS[$index].showChart && $parent.$first, 'linked' :  group.RICS[$index].link != null }">
	                	<!-- Linked Item -->
	                	<a ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
		                	<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>	
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>
	                	</a>
						<!-- Non Linked Item -->
	                	<div ng-if="group.RICS[$index].link == null">
							<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>						 		
	                	</div>
				 		<div ng-if="group.RICS[$index].showChart && loadChart==false" class="expand" data-test="{{group.RICS[$index].isFirst}}" ng-class="group.RICS[$index].isFirst ? 'hide' : '' " ng-click="expandClick($index, $event)"></div>
	                </li>
	            </ul>
		</div>			
	</div>
	<div class="bm-scoreboard-arrow  bm-scoreboard-right"></div>
    <div class="bm-scoreboard-full-boards">
    	    		<span><a href="      /markets  ">Markets</a></span>
				<div class="timestamp" ng-cloak>
			As of:  
			{{timeStamp.date}} <br>
			{{timeStamp.time}}
		</div>
    </div>	

	    <div class="scores-nav-mobile">
        <div class="bm-scoreboard-mobile-header">
            <h3>Markets</h3>
			<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" ng-cloak>
				<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
		        <ul class="boards-dropdown">
		        							<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Markets</li> 
											<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Indices</li> 
											<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">FX</li> 
											<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Energy</li> 
											<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Metals</li> 
											<li ng-click="boardClick('Livestock', 'Live', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s')">Live</li> 
							        </ul>
            </div> 
		</div>
        <div class="bm-scoreboard-board-list mobile">
		 	<div class="bm-scoreboard-wrapper"> 
				<div class="scoreboard-boards" ng-cloak data-sticky="false">
					<div class="group-container" ng-hide="!dataLoaded">
						<div class="groups">
							<ul>
								<li class="group-data" ng-repeat="group in groupArray" ng-class="$first ? 'active' : '' " 
									ng-click="groupClick(group.name, $event)" >
									<div ng-if="groupArray.length > 1">
										<strong ng-bind-html="group.name"></strong>					
									</div>
								</li>
							</ul>					
							<div class="group-list" ng-repeat="group in groupArray" data-group="{{group.name}}" ng-class="$first ? '' : 'hide' ">
							 	<div class="group-item" ng-repeat="data in group.data" ng-cloak ng-class="$first && group.RICS[$index].showChart ? 'selected' : '' ">
							 		<a class="linked" ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</a>
								 	<div ng-if="group.RICS[$index].link == null">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</div>
							 	</div>				 							
							</div>
						</div>
					</div>
				</div>		
			</div> 	 	
        </div>
    </div>    
</section>


      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "technology"
                  , "economics"
                  , "etfs"
                  , "c-suite interviews"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "technology"
                  , "economics"
                  , "etfs"
                  , "c-suite interviews"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/markets">Markets</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/tv">TV</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/csuite-interviews">C-Suite Interviews</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
							<li class="menu-sports"><a href="/markets">Markets</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/tv">TV</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-advisor">BNN Advisor</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                                                                	                                        												<li><a href="/investing/preferred-shares">Preferred Shares</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-does-technical-analysis-really-work-1.1062885" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Does technical analysis really work?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-positioned-for-2018-s-first-back-to-back-week-of-gains-1.1062980" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin positioned for 2018's first back-to-back week of gains</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/don-lato-s-top-picks-april-20-2018-1.1063125" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Don Lato's Top Picks: April 20, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-markets-move-lower-as-tech-stocks-dip-tsx-gains-1.1062951" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. markets move lower as tech stocks dip; TSX gains</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New to BNN.ca: Free real-time stock quotes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/watsa-s-fairfax-agrees-to-buy-canadian-unit-of-toys-r-us-1.1062829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Watsa's Fairfax agrees to buy Canadian unit of Toys 'R' Us</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-just-have-to-keep-selling-tory-pitches-toronto-s-film-industry-to-amazon-netflix-in-l-a-1.1061930" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘We just have to keep selling’: Tory pitches Toronto’s film industry to Amazon, Netflix in L.A.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ross-healy-s-top-picks-april-19-2018-1.1062312" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ross Healy's Top Picks: April 19, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/caisse-s-kinder-stake-brings-quebec-into-bitter-pipeline-feud-1.1060913" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Caisse’s Kinder stake brings Quebec into bitter pipeline feud</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/norman-levine-s-top-picks-april-19-2018-1.1062004" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Norman Levine's Top Picks: April 19, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/david-burrows-top-picks-april-18-2018-1.1061090" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>David Burrows' Top Picks: April 18, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-at-front-of-the-line-in-global-marijuana-sector-gmp-s-ottaway-1.1060652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada at 'front of the line' in global marijuana sector: GMP’s Ottaway</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/benj-gallander-s-top-picks-april-18-2018-1.1060748" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Benj Gallander's Top Picks: April 18, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-miners-facing-a-shakeout-as-profitability-becomes-harder-1.1060482" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin miners facing a shakeout as profitability becomes harder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/happy-hour-in-america-morgan-stanley-warns-investors-best-times-nearing-an-end-1.1059319" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Happy Hour in America': Morgan Stanley warns investors best times nearing an end</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/osc-issues-warning-on-bitconnect-and-its-bcc-exchange-1.1059567" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>OSC issues warning on BitConnect and its BCC Exchange</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ashley-misquitta-s-top-picks-april-17-2018-1.1059829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ashley Misquitta's Top Picks: April 17, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-s-time-to-buy-energy-and-sell-banks-says-macquarie-1.1058450" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>It’s time to buy energy and sell banks, says Macquarie</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-millennials-prioritizing-retirement-benefits-in-job-choices-1.1062839" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Millennials prioritizing retirement benefits in job choices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/number-of-canadians-receiving-ei-benefits-hits-record-low-1.1061946" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Number of Canadians receiving EI benefits hits record low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talking-tax-with-brian-quinlan-1.1063339" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Talking Tax with Brian Quinlan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-b-c-regulators-get-legal-teeth-against-scammers-1.1060477" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: B.C. regulators get legal teeth against scammers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-4-tips-for-claiming-medical-expenses-this-tax-season-1.1059246" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 4 tips for claiming medical expenses this tax season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/1-3-of-canadians-fear-bankruptcy-amid-debt-trap-warning-survey-1.1058013" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>1/3 of Canadians fear bankruptcy amid 'debt trap' warning: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-four-tax-tools-to-boost-investment-returns-1.1058096" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Four tax tools to boost investment returns  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-bitcoin-joins-binary-options-in-scam-warning-1.1055958" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: Bitcoin joins binary options in scam warning</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talking-tax-with-bruce-ball-1.1056473" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Talking Tax with Bruce Ball</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dr-debt-warns-canadians-need-to-get-financial-houses-in-order-1.1054703" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Dr. Debt’ warns Canadians need to get financial houses in order</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-the-murky-world-of-advisor-compensation-1.1053515" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: The murky world of advisor compensation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talking-tax-with-carol-bezaire-1.1049276" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Talking Tax with Carol Bezaire</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tax-deadline-looms-which-credits-have-changed-1.1047795" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tax deadline looms: Which credits have changed?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wealthsimple-launches-savings-account-with-premium-rate-1.1047653" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wealthsimple launches savings account with premium rate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-financial-lessons-to-my-younger-self-i-learned-from-my-children-1.1044098" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Financial lessons to my younger self I learned from my children</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reducing-debt-investing-what-you-do-with-your-tax-refund-depends-on-your-situation-1.1047815" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reducing debt? Investing? What you do with your tax refund depends on your situation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-doesn-t-cover-cold-feet-wedding-insurance-can-cover-unforseen-issues-but-not-a-runaway-bride-1.1041724" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'It doesn't cover cold feet': Wedding insurance can cover unforseen issues, but not a runaway bride</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-money-lessons-learned-from-the-quebec-teen-who-struck-it-rich-1.1040885" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Money lessons learned from the Quebec teen who struck it rich </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/real-estate/home-prices">Home Prices</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                                                                	                                        												<li><a href="/real-estate/house-money">House Money</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/winners-and-losers-from-ontario-s-fair-housing-plan-one-year-later-1.1062034" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Winners and losers from Ontario’s Fair Housing Plan, one year later</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/builders-scrap-pre-sold-toronto-condo-towers-as-costs-escalate-1.1061572" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Builders scrap pre-sold Toronto condo towers as costs escalate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/b-c-pledges-1-9b-to-affordable-rental-homes-over-next-10-years-1.1061083" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>B.C. pledges $1.9B to affordable rental homes over next 10 years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ivanhoe-bets-on-warehouses-to-boost-assets-33-in-amazon-era-1.1060382" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ivanhoe bets on warehouses to boost assets 33% in Amazon era </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-condo-market-heats-up-as-rent-for-bachelor-hits-1-657-1.1058402" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto condo market heats up as rent for bachelor hits $1,657</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-home-sales-plunge-nearly-23-in-march-crea-1.1056017" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian home sales plunge nearly 23% in March: CREA</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/police-reportedly-search-fortress-office-in-mortgage-fraud-probe-1.1056247" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Police reportedly search Fortress office in mortgage fraud probe </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reckless-toronto-market-saw-sold-homes-lose-135m-in-value-in-2017-report-1.1053979" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Reckless' Toronto market saw sold homes lose $135M in value in 2017: Report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-the-age-of-amazon-you-could-invest-in-tech-or-in-warehouses-1.1055851" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>In the age of Amazon, you could invest in tech — or in warehouses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-prices-climb-in-b-c-despite-sales-decline-bcrea-1.1055229" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home prices climb in B.C., despite sales decline: BCREA</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/improved-disclosure-transparency-needed-from-real-estate-issuers-csa-1.1055277" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Improved disclosure, transparency needed from real estate issuers: CSA</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-home-prices-flat-in-march-as-toronto-market-pauses-1.1054774" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian home prices flat in March as Toronto market pauses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-condo-rents-soar-nearly-11-amid-tight-supply-urbanation-1.1053516" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto condo rents soar nearly 11% amid tight supply: Urbanation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nearly-half-of-canada-s-mortgages-up-for-renewal-in-2018-cibc-1.1053959" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nearly half of Canada's mortgages up for renewal in 2018: CIBC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vancouver-s-short-term-rental-rules-to-ease-city-s-vacancy-rate-mayor-1.1053776" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vancouver's short-term rental rules to ease city's vacancy rate: Mayor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/b-c-sets-up-task-force-to-review-rental-housing-policies-1.1052937" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>B.C. sets up task force to review rental housing policies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/booking-com-tops-airbnb-with-5m-non-hotel-listings-1.1052358" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Booking.com tops Airbnb with 5M non-hotel listings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/renters-struggle-to-find-homes-as-prices-climb-availability-declines-1.1052334" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Renters struggle to find homes as prices climb, availability declines</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/housing-starts-slowed-in-march-cmhc-1.1052325" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Housing starts slowed in March: CMHC </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stars-group-to-buy-u-k-s-sky-betting-in-us-4-7-billion-deal-1.1063884" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stars Group to buy U.K.'s Sky Betting in US$4.7 billion deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-pilots-get-2m-from-union-to-help-contract-efforts-1.1063277" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet pilots get $2M from union to help contract efforts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rogers-natale-says-efforts-to-improve-customer-service-paying-off-1.1063625" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Rogers' Natale says efforts to improve customer service paying off</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-justice-dept-to-probe-at-t-verizon-wireless-contracts-1.1063346" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Justice Dept. to probe AT&T, Verizon wireless contracts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/big-u-s-banks-saved-3-6b-in-taxes-last-quarter-under-new-law-1.1063344" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Big U.S. banks saved $3.6B in taxes last quarter under new law</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/watsa-s-fairfax-agrees-to-buy-canadian-unit-of-toys-r-us-1.1062829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Watsa's Fairfax agrees to buy Canadian unit of Toys 'R' Us</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/train-operators-warn-of-disruption-as-cp-rail-strike-deadline-looms-1.1063118" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Train operators warn of disruption as CP Rail strike deadline looms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/wikipedia-co-founder-using-blockchain-to-build-rival-site%7E1375735" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wikipedia co-founder using blockchain to build rival site</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/deutsche-bank-fat-finger-flub-said-to-send-us-35b-to-outside-account-1.1062050" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Deutsche Bank 'fat-finger' flub said to send US$35B to outside account</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/thieves-take-atms-from-58-sw-ontario-businesses-since-jan-2017-1.1063079" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Thieves take ATMs from 58 SW Ontario businesses since Jan. 2017</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boralex-signs-deal-to-buy-french-wind-power-company-kallista-energy-investment-1.1062906" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boralex signs deal to buy French wind power company Kallista Energy Investment </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/great-west-lifeco-acquires-strategic-investment-in-ireland-s-invesco-1.1062886" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Great-West Lifeco acquires strategic investment in Ireland's Invesco</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/michael-bloomberg-on-coal-capitalism-and-whether-he-ll-run-against-trump-1.1061829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Michael Bloomberg on coal, capitalism and whether he’ll run against Trump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ge-s-adjusted-profit-tops-estimates-shares-rise-1.1062804" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GE's adjusted profit tops estimates, shares rise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/national-bank-jpmorgan-among-firms-testing-debt-issuance-on-blockchain-1.1062787" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>National Bank, JPMorgan among firms testing debt issuance on blockchain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/davidstea-swings-to-loss-but-says-online-sales-are-growing-1.1062475" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>DavidsTea swings to loss, but says online sales are growing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wells-fargo-to-pay-us-1b-for-mortgage-auto-lending-abuses-1.1062407" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wells Fargo to pay US$1B for mortgage, auto lending abuses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/campbell-soup-s-new-canadian-headquarters-will-be-in-mississauga-ont-1.1062323" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Campbell Soup's new Canadian headquarters will be in Mississauga, Ont.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pharma-bro-moves-to-new-jersey-for-federal-prison-stay-1.1062009" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Pharma Bro' moves to New Jersey for federal prison stay</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mattel-ceo-margaret-georgiadis-to-step-down-1.1062259" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mattel CEO Margaret Georgiadis to step down</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/marijuana">Marijuana News</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/over-my-dead-body-meet-the-man-standing-in-the-way-of-a-trans-mountain-alternative-1.1062998" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Over my dead body': Meet the man standing in the way of a Trans Mountain alternative</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/proxy-adviser-backs-activist-call-for-change-at-crescent-point-energy-1.1063388" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Proxy adviser backs activist call for change at Crescent Point Energy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-trans-mountain-pipeline-fight-in-pictures-1.1063033" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Trans Mountain pipeline fight in pictures</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/marijuana-sector-firms-get-marketing-pushback-as-legalization-looms-1.1063133" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Marijuana sector firms get marketing pushback as legalization looms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/planet-s-future-trumps-business-why-opentext-s-co-founder-is-speaking-out-on-trans-mountain-1.1063060" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Planet’s future 'trumps' business: Why OpenText's co-founder is speaking out on Trans Mountain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/three-and-a-half-things-trump-can-do-to-bring-down-oil-prices-1.1062870" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Three (and a half) things Trump can do to bring down oil prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boralex-signs-deal-to-buy-french-wind-power-company-kallista-energy-investment-1.1062906" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boralex signs deal to buy French wind power company Kallista Energy Investment </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/still-much-to-fight-for-beyond-legalization-pot-activists-say-as-they-mark-4-20-1.1062766" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Still much to fight for beyond legalization, pot activists say as they mark 4-20</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-warns-oil-artificially-very-high-opec-pushes-back-1.1062818" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump warns oil 'artificially very high,' OPEC pushes back</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/opec-russia-find-reasons-to-keep-cutting-after-hitting-goal-1.1062737" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>OPEC, Russia find reasons to keep cutting after hitting goal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trans-mountain-dispute-shows-canada-has-trouble-getting-our-act-together-david-dodge-1.1062224" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trans Mountain dispute shows Canada has 'trouble getting our act together': David Dodge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-senator-schumer-to-introduce-bill-decriminalizing-marijuana-1.1062444" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Senator Schumer to introduce bill decriminalizing marijuana</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/barrick-subsidiary-acacia-s-production-plunges-45-as-tanzania-restricts-exports-1.1062228" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Barrick subsidiary Acacia's production plunges 45% as Tanzania restricts exports</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/supreme-court-beer-ruling-could-apply-to-pipeline-dispute-experts-1.1062070" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Supreme Court beer ruling could apply to pipeline dispute: Experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ottawa-still-in-talks-with-kinder-morgan-carr-1.1062124" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ottawa still in talks with Kinder Morgan: Carr</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/michael-bloomberg-on-coal-capitalism-and-whether-he-ll-run-against-trump-1.1061829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Michael Bloomberg on coal, capitalism and whether he’ll run against Trump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/technology">Technology</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                                                                	                                        												<li><a href="/ai">ARTIFICIAL INTELLIGENCE</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trade-wars-privacy-and-trump-what-to-expect-for-tech-earnings-1.1062750" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trade wars, privacy and Trump: What to expect for tech earnings </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/google-twitter-ceos-could-follow-zuckerberg-s-path-into-senate-hearings-1.1063308" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Google, Twitter CEOs could follow Zuckerberg's path into Senate hearings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/tech-bytes-netflix-reportedly-mulling-threatre-chain-acquisition%7E1375801" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tech bytes: Netflix reportedly mulling threatre chain acquisition</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chinese-tech-firm-zte-says-u-s-ban-threatens-its-survival-1.1062799" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chinese tech firm ZTE says U.S. ban threatens its survival</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/everything-you-need-to-know-about-cryptocurrencies%7E1268076" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Everything you need to know about cryptocurrencies</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-s-shares-slip-again-as-concern-mounts-over-iphone-sales-1.1063135" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple's shares slip again as concern mounts over iPhone sales</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/upcoming-federal-data-breach-rules-to-give-companies-flexibility-in-disclosure-1.1062211" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Upcoming federal data breach rules to give companies flexibility in disclosure</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/national-bank-jpmorgan-among-firms-testing-debt-issuance-on-blockchain-1.1062787" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>National Bank, JPMorgan among firms testing debt issuance on blockchain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ai" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BNN Presents: The AI Arms Race</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hulu-now-worth-us-8-7b-but-still-a-fraction-of-netflix-1.1062199" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hulu now worth US$8.7B, but still a fraction of Netflix</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-jitters-mount-amid-concerns-of-waning-iphone-demand-1.1061729" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple jitters mount amid concerns of waning iPhone demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dashing-to-make-a-flight-order-food-to-your-gate-through-a-delivery-app-1.1061927" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dashing to make a flight? Order food to your gate through a delivery app</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-changing-user-terms-to-reduce-eu-privacy-law-reach-1.1061274" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook changing user terms to reduce EU privacy law reach</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-s-bet-on-streaming-paying-off-in-user-growth-1.1061632" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter’s bet on streaming paying off in user growth</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-s-key-statistic-in-autopilot-defence-comes-under-scrutiny-1.1060810" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla's key statistic in autopilot defence comes under scrutiny</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bezos-says-amazon-has-more-than-100-million-prime-members-1.1061202" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bezos says Amazon has more than 100 million Prime members</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-to-follow-privacy-rules-in-europe-then-everywhere-else-1.1060286" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook to follow privacy rules in Europe, then everywhere else</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-launches-international-shopping-from-united-states-1.1060429" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon launches international shopping from United States</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ibm-shares-dip-as-profit-forecast-falls-short-1.1059900" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>IBM shares dip as profit forecast falls short</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/economics">Economics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                                                                	                                        												<li><a href="/nafta">NAFTA</a></li>
											                                                                                	                                        												<li><a href="/economics/the-takeaway-with-amanda-lang">The Takeaway with Amanda Lang</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pump-prices-airline-tickets-help-propel-canadian-inflation-to-2-3-1.1062890" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pump prices, airline tickets help propel Canadian inflation to 2.3%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-mexico-hail-nafta-progress-in-d-c-1.1063138" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada, Mexico hail NAFTA progress in D.C.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-retail-sales-rise-0-4-in-february-on-autos-1.1062898" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian retail sales rise 0.4% in February on autos</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loonie-hits-11-day-low-as-inflation-rises-less-than-expected-1.1062971" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loonie hits 11-day low as inflation rises less than expected</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-trade-policies-are-puncturing-america-s-economic-optimism-1.1062741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump trade policies are puncturing America's economic optimism</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-week-ahead-tech-earnings-trade-data-1.1063142" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Week Ahead: Tech earnings; trade data </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mark-carney-takes-on-markets-with-shock-bank-of-england-rate-view-1.1062826" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mark Carney takes on markets with shock Bank of England rate view</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/freeland-says-auto-rules-will-be-core-of-new-nafta-deal-1.1062216" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Freeland says auto rules will be 'core' of new NAFTA deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-eyes-significant-progress-in-nafta-talks-1.1062137" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau eyes 'significant progress' in NAFTA talks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/number-of-canadians-receiving-ei-benefits-hits-record-low-1.1061946" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Number of Canadians receiving EI benefits hits record low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sohi-defends-liberal-infrastructure-plan-says-20-000-projects-underway-1.1061751" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sohi defends Liberal infrastructure plan, says 20,000 projects underway</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-u-k-join-forces-on-financial-regulation-1.1061752" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S., U.K.join forces on financial regulation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trade-issues-expose-the-limits-of-trump-abe-bromance-1.1061548" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trade issues expose the limits of Trump-Abe 'bromance'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-says-more-rate-hikes-coming-but-holds-for-now-1.1060551" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada says more rate hikes coming, but holds for now</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trade-issues-expose-the-limits-of-trump-abe-bromance-1.1061548" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trade issues expose the limits of Trump-Abe 'bromance'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-s-dudley-sees-slightly-restrictive-u-s-monetary-policy-on-horizon-1.1060973" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed's Dudley sees 'slightly restrictive' U.S. monetary policy on horizon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-britain-trade-deal-could-come-quickly-after-brexit-may-s-office-1.1060952" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada-Britain trade deal could come quickly after Brexit: May's office</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/etfs">ETFs</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bermans-call">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-funds-tracking-russia-hit-by-u-s-sanctions%7E1367268" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF report: Funds tracking Russia hit by U.S. sanctions</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-technology-stocks-rule-emerging-markets-funds%7E1366437" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF report: Technology stocks rule emerging markets funds</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mike-newton-s-top-picks-april-5-2018-1.1048195" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mike Newton's Top Picks: April 5, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/these-ai-powered-etfs-see-consumer-stocks-as-the-new-dividend-kings-1.1045225" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>These AI-powered ETFs see consumer stocks as the new dividend kings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-berman-will-fang-stocks-take-the-market-down-1.1044297" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Berman: Will FANG stocks take the market down?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sec-readying-new-rules-to-speed-etf-approvals-1.1039406" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SEC readying new rules to speed ETF approvals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-hood-s-top-picks-march-22-2018-1.1035254" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John Hood's Top Picks: March 22, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-a-way-to-play-the-run-in-u-s-regional-banks%7E1352596" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF report: A way to play the run in U.S. regional banks</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/canada-s-first-blockchain-etf-one-month-after-launch%7E1351163" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's first blockchain ETF: One month after launch</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-how-da-mao-the-panda-fared-with-his-etf-pick%7E1350871" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF report: How Da Mao the panda fared with his ETF pick</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investors-are-flocking-to-this-new-canadian-women-leadership-etf-1.1028313" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investors are flocking to this new Canadian women leadership ETF </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-oilman-t-boone-pickens-inspires-latest-energy-etf%7E1341212" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF report: Oilman T. Boone Pickens inspires latest energy ETF</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-first-actively-managed-blockchain-etf-launches-in-canada%7E1341115" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF report: First actively-managed blockchain ETF launches in Canada</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tyler-mordy-s-top-picks-feb-26-2018-1.1012075" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tyler Mordy's Top Picks: Feb. 26, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/som-seif-says-he-s-readying-for-if-etf-industry-goes-to-zero-1.1017886" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Som Seif says he's readying for if 'ETF industry goes to zero' </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/etf-report-u-s-regulators-probe-volatility-etf-issues%7E1333325" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF report: U.S. regulators probe volatility ETF issues</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brooke-thackray-s-top-picks-feb-22-2018-1.1007701" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brooke Thackray's Top Picks: Feb. 22, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs/video/mike-newton-discusses-the-vanguard-balanced-etf-portfolio%7E1331031" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mike Newton discusses the Vanguard Balanced ETF Portfolio</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/evolve-launches-cars-automobile-etf%7E1328124" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Evolve launches 'CARS' automobile ETF</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tyler-mordy-s-top-picks-feb-26-2018-1.1012075" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tyler Mordy's Top Picks: Feb. 26, 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/csuite-interviews">C-Suite Interviews</a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/csuite-interviews">News</a></li>
											                                                                                	                                        												<li><a href="/csuite-interviews/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-westjet-ceo-expects-labour-agreement-with-pilots-by-june-1.1058162" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New WestJet CEO expects labour agreement with pilots by June</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/inter-pipeline-looks-to-plastics-for-growth%7E1368195" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inter Pipeline looks to plastics for growth</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate/video/web-exclusive-how-booking-holdings-ceo-glenn-fogel-is-charting-growth-to-3-000-share%7E1368545" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Web exclusive: How Booking Holdings CEO Glenn Fogel is charting growth to $3,000/share</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/we-have-to-get-on-a-decarbonized-future-david-suzuki-foundation-ceo%7E1368408" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>We have to get on a decarbonized future: David Suzuki Foundation CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-reputation-in-tatters-over-trans-mountain-ex-encana-ceo-1.1051630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada’s reputation in ‘tatters’ over Trans Mountain: Ex-Encana CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investors-particularly-negative-about-canada-lately-keyera-ceo-1.1051277" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investors ‘particularly negative’ about Canada lately: Keyera CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada/video/gofundme-campaign-for-humboldt-broncos-raises-millions%7E1366478" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GoFundMe campaign for Humboldt Broncos raises millions</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/regulators-should-pause-any-new-housing-market-rules-rbc-ceo-1.1049210" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Regulators should 'pause' any new housing market rules: RBC CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/direct-investment-in-canada-is-collapsing-o-leary-1.1047010" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Direct investment in Canada is collapsing': O'Leary</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/organigram-ceo-among-cannabis-players-trying-to-stand-out-in-a-crowded-field%7E1365038" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Organigram CEO among cannabis players trying to stand out in a crowded field</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/canada-s-retail-wealth-management-showing-signs-of-life-iiac-ceo%7E1364319" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's retail wealth management showing signs of life: IIAC CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ups-ceo-very-positive-on-canada-expansion-despite-nafta-uncertainty-1.1047925" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UPS CEO ‘very positive’ on Canada expansion despite NAFTA uncertainty</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/maple-water-benefiting-from-brand-canada-as-premium-export-product-troll-bridge-creek-ceo%7E1363836" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Maple water benefiting from 'brand Canada' as premium export product: Troll Bridge Creek CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/quiet-level-of-excitement-building-in-gold-industry-sandstorm-gold-ceo%7E1362674" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Quiet level of excitement' building in gold industry: Sandstorm Gold CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/td-bank-ceo-masrani-fears-trade-tensions-could-bring-on-recession-1.1045812" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TD Bank CEO Masrani fears trade tensions could bring on recession</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackberry-s-self-driving-car-plans-not-deterred-by-uber-crash-chen-1.1040743" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackBerry's self-driving car plans not deterred by Uber crash: Chen</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/canada-might-have-missed-the-boat-on-lng-leo-de-bever%7E1355119" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada might have missed the boat on LNG: Leo de Bever</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/csuite-interviews/video/lundin-gold-closes-us-400-financing-to-finish-project-in-ecuador%7E1358113" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lundin Gold closes US$400 financing to finish project in Ecuador</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-news/video/april-if-not-sooner-toymaker-sees-toys-r-us-canada-suffering-without-quick-solution%7E1354712" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'April, if not sooner': Toymaker sees Toys 'R' Us Canada suffering without quick solution</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/canada-might-have-missed-the-boat-on-lng-leo-de-bever%7E1355119" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada might have missed the boat on LNG: Leo de Bever</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/market-call">Market Call</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/market-call">Video</a></li>
											                                                                                	                                        												<li><a href="/market-call/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/market-call/picks">Picks</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight">Market Call Tonight</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/market-call-tonight">Market Call Tonight</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/market-call-tonight">Video</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/market-call-tonight/picks">Picks</a></li>
											                                                                                	                                        												<li><a href="/market-call">Market Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/schedule">Schedule</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                        
                    							
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/tv">TV</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/tv">TV</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnn.ca/subscribe">Newsletters</a></li>
                                    <li><a href="https://www.bnn.ca/marijuana">Marijuana News</a></li>
                                    <li><a href="https://www.bnn.ca/bitcoin">BITCOIN PRICING</a></li>
                                    <li><a href="https://www.bnn.ca/personal-finance">Personal Finance</a></li>
                                    <li><a href="https://www.bnn.ca/retail">Retail in Crisis</a></li>
                                    <li><a href="https://www.bnn.ca/nafta">NAFTA Negotiations</a></li>
                                    <li><a href="https://www.bnn.ca/bnn-advisor">BNN Advisor</a></li>
                                    <li><a href="https://www.bnn.ca/real-estate">Real Estate</a></li>
                                    <li><a href="https://www.bnn.ca/market-call-tonight">Market Call Tonight</a></li>
                                    <li><a href="https://www.bnn.ca/investing">Investing</a></li>
                                    <li><a href="https://www.bnn.ca/ai">ARTIFICIAL INTELLIGENCE</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/company-news"><h3>Company News</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/company-news">News</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/company-news/video">Video</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/company-news">News</a>
    					</li>
    										<li>
    						<a href="/company-news/video">Video</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/company-news">News</a>
                    </li>
        		                    <li class="">
        				<a href="/company-news/video">Video</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

    <div class="bigbox-ad-outer-wrapper">
        <div class="bigbox-ad-wrapper stuck" ng-controller="PersistentPlayer">
            <div id="bigbox-ad"
                 bm-ad-instance
                 ad-type="ad2"
                 allow-mobile="true"
                 model-type="bellmedia.tsn.Article"
                 feed-list-position="1"
                 child-list-position="1"
                 content-list-position="3"
            >
            </div>
        </div>
    </div>

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("technology");
		        siteSections.push("economics");
		        siteSections.push("etfs");
		        siteSections.push("c-suite interviews");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		
    var axisCollectionObj_7_339835_1513268469 = {
        contentType: 'collection',
        playerConfig: 'bnn/autoplay-off.json',
        collectionId: 2,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '100',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_339835_1513268469",
        adSite: "ctv.bnn",
        autoPlay: 'bnn/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_339835_1513268469"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_339835_1513268469" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_339835_1513268469" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>
                        

					
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			        <a href="      /video  " class="view-all"  title="">More Video</a>
    	
</section>

	

      
    
    
        
<script>
	var pfMostPopularObj_7_387822_1499705892  = {
		view: "rail",
		webApiUrl: "https://docs.eventbeacon.ca/api/v1/app/most_viewed?callback=?",
		contentType: "mixed",
		itemsToDisplay: 7,
		queryParams: {
			hours: 1,
			max: 7,
			domain: "bnn.ca"
		}
	};
</script>
<section data-obj-id="pfMostPopularObj_7_387822_1499705892" class="pf-most-popular widget" ng-controller="PFMostPopular">
	<header class="rightrail-header">
        <p>Most Popular</p>
        <div class="clear"></div>
    </header>
 	<div class="preloader" ng-hide="dataLoaded"></div>

 	<div class="pf-most-popular-wrapper">
 		<ul ng-cloak ng-hide="!dataLoaded || (items.length == 0)" class="pf-most-popular-list">
 			<li ng-repeat="item in items" class="pf-most-popular-item">
 				<a href="{{item.link | formatLink}}" ng-class="{video: item.video, video: 'mixed' == 'video'}">{{item.title | formatTitle}}</a>
 			</li>
 		</ul>
		<div class="playlist-arrow top-arrow"></div>
		<div class="playlist-arrow bottom-arrow"></div>
 		<div class="shadow-top"></div> 
 		<div class="shadow-bottom"></div> 
 	</div> 

</section>
      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
    
            




            
            
            <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>

        

                
            <script>
                var dynamicCardObj = {
                    webApiUrl: '//data.bnn.ca/dispenser/bnnApi/quote/stockCard?s=%s',
                    dispenserBaseUrl : '//data.bnn.ca/dispenser/',
                    enableLinking:  'true',
                    site: 'bnn'
                }
            </script>
            <article class="standard-article " ng-controller="bmDynamicCard">

        
        <div class="article">
            
                        <header>
                                    		                                                                
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        3h ago
            <p>
	    </div>
                                   
                <div class="headline" >
                                            <h1>Stars Group to buy U.K.'s Sky Betting in US$4.7 billion deal</h1>
                                                                        </div>
                                                <div class="article-info  ">          

                                                                <div class="sources"><p><span class="author">Benjamin Katz</span>, <span class="source">Bloomberg News</span></p></div>
                    
                                        
                    					<ul class="social-right">
                                                                        <li>
                            <div id="shareBarDiv"></div>
                        </li>
                                                                    </ul>
                </div>
                <div class="clear"></div>
            </header>

                                        <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img title='The Stars Group , THE CANADIAN PRESS' height='349' alt='The Stars Group ' width='620' src='/polopoly_fs/1.1012584.1524320978!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/the-stars-group.jpg' />                                            </div>

                    <div class="byline">


                        <p>                            The PokerStars gaming website. 
                        , THE CANADIAN PRESS</p>
                    </div>

                                    </div>
    
                                        <div id="article-chart">
                    







<script>

 	if(!eval(true))
	{
		var chartPropertiesObj_1_1063888_1524320601  = {
			inTabView: false,
			RIC: 'TSGI.TO',
			navEnabled: true,
			volumeEnabled: true,
			filterEnabled: true,
			summaryEnabled: true,
			filterType: 'YTD',
			chartType: 'full',
			webApiUrl: '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=TSGI.TO',
            displayName: 'The Stars Group',
			dispenserBaseUrl: '//data.bnn.ca/dispenser/',
			enablePolling: true,
			updateInterval: 6000,
			loadChartOnPolling: false,
            displayInteractiveOptions: eval('false'),
            realTimeMessage: 'REAL-TIME QUOTE. Prices update every five seconds for TSX-listed stocks',
			autoCompleteWebApiUrl: '//data.bnn.ca/dispenser/bnnApi/search?q=%s'
		}
	}else{
		var chartPropertiesObj_1_1063888_1524320601 = {
			RIC: 'TSGI.TO',
			navEnabled: false,
			volumeEnabled: false,
			filterEnabled: false,
			summaryEnabled: true,
			filterType: 'YTD',
			chartType: 'inline',
			webApiUrl: '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=TSGI.TO',
			dispenserBaseUrl : '//data.bnn.ca/dispenser/',
			displayName: 'The Stars Group',
			enablePolling: true,
			updateInterval: 6000,
			loadChartOnPolling: false,
            displayInteractiveOptions: eval('false'),
            realTimeMessage: 'REAL-TIME QUOTE. Prices update every five seconds for TSX-listed stocks',
            autoCompleteWebApiUrl: '//data.bnn.ca/dispenser/bnnApi/search?q=%s'
		}
	}
</script>

<div data-obj-id="chartPropertiesObj_1_1063888_1524320601" ng-controller="stockChart" class="stock-chart" ng-init="init()" data=test="$renderCounts" ng-cloak>
	<stock-chart chart-Properties="chartProperties" filter-Type="filterTypeValue" data-passed-quote='{{quoteObj}}' company="companyName"></stock-chart>
    <div class="preloader" ng-hide="DataLoaded"></div>
    <div class="not-found" ng-show="!quoteFound">
        <h2>Security Not Found</h2>
        <p>The stock symbol <strong>{{StockChart.Ric}}</strong> does not exist</p>
    </div>
			<div class="clear"></div>
		<a href="/stock/TSGI.TO" class="chart-link">See Full Stock Page »</a>
	</div>
<div class="clear"></div>
                </div>
            
                        <div class="article-text-chart"><p>The Stars Group Inc. agreed to buy Sky Betting &amp; Gaming in a deal valued at US$4.7 billion, the biggest acquisition yet by Chief Executive Officer Rafi Ashkenazi as the owner of PokerStars moves to create what will be the biggest publicly listed online gambling company.</p>

<p>Toronto-based Stars Group will pay cash and stock to owners CVC Capital Partners and Sky Plc, it said Saturday in a statement. The company expects to achieve US$70 million in cost synergies.</p>

<p>The deal, the biggest since Stars bought PokerStars for US$4.9 billion in 2014, opens new streams of revenue for the company and increases its exposure to sports betting -- the fastest-growing online gaming segment. It’s a bold move under Ashkenazi to bolster his firm’s scale after the company previously failed to take control of Sky-rival William Hill Plc in 2016, which would have given Stars access to the core U.K. market.</p>

<p>“Sky Gaming &amp; Betting premier sports betting product is the ideal complement to our industry-leading poker platform,” Ashkenazi said in the statement. “The ability to offer two low-cost acquisition channels of this magnitude provides The Stars Group with great growth potential.”</p>

<p>The agreement follows a move last month to take a bigger slice of Australia’s CrownBet Holdings Ltd., which subsequently bought the Australian unit of William Hill. That deal sparked the group’s formal return to acquisition mode after making progress in paying down its remaining debt from its PokerStars purchase.</p>

<p>Ashkenazi signaled last year that he’d be on the hunt for targets as part of an effort to reduce Stars’s reliance on the online-poker business. The CEO took over the top job from founder David Baazov in December 2016 amid charges against the latter for insider trading as well as poor earnings performance.</p>
</div>

        </div>

    </article>



        
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1063884',
            title: 'Stars Group to buy U.K.\'s Sky Betting in US$4.7 billion deal',
            description: 'The Stars Group Inc. agreed to buy Sky Betting & Gaming in a deal valued at $4.7 billion, the biggest acquisition yet by Chief Executive Officer Rafi Ashkenazi as the owner of PokerStars moves to create what will be the biggest publicly listed online gambling company.',
            image: 'https://www.bnn.ca/polopoly_fs/1.1012584!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/the-stars-group.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                              
                  
    
  
    
  
    
    
        

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Top Picks</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/don-lato-s-top-picks-april-20-2018-1.1063125"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Don Lato' width='240' align='' src='/polopoly_fs/1.1063297.1524251111!/fileimage/httpImage/image.PNG_gen/derivatives/landscape_240/don-lato.PNG' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">45:49</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Don Lato's Top Picks: April 20, 2018</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/ross-healy-s-top-picks-april-19-2018-1.1062312"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Ross Healy' width='240' align='' src='/polopoly_fs/1.1062430.1524178271!/fileimage/httpImage/image.PNG_gen/derivatives/landscape_240/ross-healy.PNG' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">45:27</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Ross Healy's Top Picks: April 19, 2018</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/norman-levine-s-top-picks-april-19-2018-1.1062004"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Norman Levine' width='240' align='' src='/polopoly_fs/1.1062145.1524163526!/fileimage/httpImage/image.PNG_gen/derivatives/landscape_240/norman-levine.PNG' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">45:47</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Norman Levine's Top Picks: April 19, 2018</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>
      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="https://insinc.neulion.com/bnn/">BNN Live Video Stream</a>
        </li>
              <li>
          <a href="/subscribe">Subscribe to BNN Newsletters</a>
        </li>
              <li>
          <a href="/bnn-go-mobile-platforms-1.523758">Mobile</a>
        </li>
              <li>
          <a href="/talent">BNN Personalities</a>
        </li>
              <li>
          <a href="/tv">Weekly Schedule</a>
        </li>
              <li>
          <a href="/bnn-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/wp-content/uploads/2015/11/BNN-2017-1.pdf">Media Kit</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">Web site FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2018<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1524068009"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1524068009"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1524068009"></script>
   <![endif]-->







<script type="text/javascript" src='//auth.9c9media.ca/auth/main.js'></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>

  	<script type="text/javascript" src="/js/bellmedia/bnn.min.js?v1524068009"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1524068009"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>





<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type='text/javascript'>
    var _sf_async_config=
    {uid: window.siteConfig.publishflowConfig.publishFlowUID, domain:window.siteConfig.publishflowConfig.publishFlowDomain}

    ;
    (function(){
    function loadEventBeacon()
    { window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src',(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js'); document.body.appendChild(e); }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ? loadEventBeacon : function()
    { oldonload(); loadEventBeacon(); }

    ;
    })();

  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>